Frequent Issues with suggested fixes


  • Active Member

    @wilco

    the picture was just aplain picture of the controller board. Take a look at the control board and look to missing solder points.



  • BIG BIG BIG BIG THANK YOU, in fact the pin DIR was not soldered, i do it and now is good. MERCI BEAUCOUP



  • HI, I hope I am posting in the correct place, Mods please move it if not.
    I am running Win10 latest update is - 2017-05 Update for Windows 10 Version 1607 for x64-based Systems (KB3150513)

    Just finished building my A3-PRO 2500mw. in accordance with the Eleksmaker instruction - http://eleksmaker.com/nav/elekslaser/.
    Then carefully followed the latest software download and instructions section, all installed with no problems /error msg, until I got to the loading and testing an image, the following is the readout, after the final restart of Win and elekscam. (In brackets my actions)

    1, Eleksmaker evolution desktop CAM V3.1 Initialization complete
    2, Finding Machine Serial Ports. . .
    3, Find Serial Ports Successful COM3.

    (Setting, select machine - Switch to Laser Mode Successful)
    (Gallery, select pic (16).bmp, set to acreage 50 and outline, press generate)

    4, pic (16).bmp
    5, No data generate

    Nothing appears in the (graph paper) preview window
    one brief bright flash of laser only, fan runs, no movement of motors, fan permanently on.

    Tried a few times, on one occasion I got an Unhandled Exception error message. Which I also get if I try to generate another bitmap without restarting the software. I am assuming here that the bitmaps are installed as part of the Elekscam V3.1 installation package. ? .BMP's missing.
    Since reading this forum I have followed the first1 to 12 steps, and tried running in win 8 compatibility mode, still getting the same results.

    Rick. :-((((


  • Active Member

    @rick2017
    You are not mentioned it, so I ask - did you run EleksCam with administrator privileges?



  • @MuuSer
    Hi, yes I did run EleksCam with administrator permissions, as I said everything as the 1-12 list.

    After posting and before giving up in total frustration I clicked the 'Weak' laser button with no result.
    Then the 'Laser On' button which turned the Laser full on! So I then tried the 4 Jog buttons which moved the motors. I did then ‘sleep on the problem’, and awoke realizing it could not be a communication problem and must be a software issue.

    I tried to ‘Generate’ again, selecting ‘Real Point’ instead of using ‘Outline’ as shown by the instruction. I got the ‘Unhandled Exception’ message again. This time I chose 'Continue' and it generated an image on the grid. Clicking 'Preview' the motors drove the outline square with no laser point visible. Then clicking 'Start' The laser came on and it burnt the image. So it would appear the problem is totally a software issue if you choose ‘Outline’ during 'Create' which for some reason is not working.

    I hope my experience helps any others caught by this software fault.

    Please ask if you want any more info.
    I’m off to download the T2 and Bencut trials.


  • Developer of T2Laser Software

    I’m off to download the T2 and Bencut trials.

    I'm here for any support questions. If you load my firmware most people don't have any problems.



  • This post is deleted!


  • This post is deleted!

  • Active Member

    bump


  • Active Member

    again


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.