EleksCam cant find serial port. Serial port failed?



  • My 2.5 w laser can't find serial port for EleksCam I did everything as in the instruction. My PC have only USB 3.0 is that an issue. In Device Manager my port is OK, drivers installation was OK?0_1491327825791_Untitled.png pls Help,


  • Active Member

    This post is deleted!

  • Developer of T2Laser Software

    Test it with my T2Laser trial, if it doesn't show up then the driver is not installed correctly. If it does, then at least you know it's a software problem.



  • Ok I fix it, dont know exactly what was wrong, yes I flash RST ROM, and the error was still there, but strange its start working, before that I delete my antivirus program and restart to see if its make some problems instaling the driver or something. So whatever, its working and already start doing some jobe. Imake handmade leather goods and it will be a hell of a journey.0_1491437321625_IMG_20170406_001521_HDR[1].jpg



  • Hi, I have the same problem with the com port correctly detected, but EleksMaker don't find the device.
    I'm using W10 and tried on a W7 computer but get the same result.
    What do you mean by "flash RST ROM" ?

    Thanks!



  • OK, I flashed RST ROM (Setting/Rst Rom) and now communication is OK


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.