Laser (500mw) on EleksMill is weak and will not burn



  • I have the 500mw laser that came with the EleksMill CNC Micro Engraver. I have tried all the suggestions in the form to fix this problem with no luck. The ROM has been flashed several times and have tried several software options (Benbox, EleksCam, T2Laser). I can get the laser to turn on but it is too weak to burn/mark paper. I have confirm in the software that it is set to the highest intensity and the weak laser is not on. This laser always has a broad beam and never seems to focus to a point.

    It is possible this laser is defective. Any suggestions on how I resolve it issue?

    Appreciate your help!


  • Developer of T2Laser Software

    Does it burn wood? If so it's probably working correctly. 500mW isn't very powerful but for engraving at slow speed (which the mill is) it should be OK.



  • I can not get it to burn anything (wood or paper) no matter how long it is left on. It acts like it is unable to create a focused beam. Any suggestions?


  • Developer of T2Laser Software

    Check the lens, it may be missing or backwards - both will cause a large dot rather than a focused spot. It's also possible the diode is bad, as they often emit a lot more visible light as they fail.



  • Thanks for the suggestions. I checked the lens and it is present and not backwards. The laser emits a blue circle with a faint dot in the middle. It really sounds like the diode is bad. Any idea on how it get this replaced?


  • Developer of T2Laser Software

    If it's new (just purchased) go back to the vendor and ask for a replacement.


  • Active Member

    This post is deleted!


  • Thanks for the safety reminder. I always wear proper eye protection. I have tried twisting the lens to change the focal length of the laser as well as adjusting the laser height from the work piece. No matter what I do, I cannot achieve a bright point of light.


  • ElekMaker Develop Department

    Hi,
    you can try connect the laser module directly to 12V output ,

    If that failed , you can email to banggood and ask for a replace new one~


  • ElekMaker Develop Department

    @Steve

    and make sure you are under correct Manual Focus with the knob on the button of the laser module

    Best Regards,
    Z



  • Thanks for your help. I tired the direct connection to the 12v output and focused it to the tightest beam possible with no luck. No matter how long it is left on, the surface of paper or wood will not burn and the area never gets hot. I will contact Banggood to arrange a replacement.



  • @EleksMaker-Z I am having the exact same problem with the default 500mw laser module being too weak and unable to focus. Additionally, does this laser module has a focussing lens as I cannot locate it fitted on the module nor in the tool/screw box. Also, there is no knob on the button of the laser module.


  • Active Member

    @sarthakgupta101
    If you have a EleksMill, then you can focus your laser by lifting or lowering Z-axis. If you have not movable Z-axis, you can focusing your laser only by adjusting height of burnable surface. There are no adjustable lens in 500mw round shaped laser.



  • @MuuSer Thank you for the help. I am just getting started and presently using Elekscam software to burn some basic letters and in built images with no luck. Can you suggest a speed for the focussed beam to produce the burning effect on a simple cardboard/wood supplied with the machine.


  • Active Member

    @sarthakgupta101
    You are welcome. :) I have no practice with 500mw laser, but i think that with full power and speed between 1000-2000 millimetres per minute you can get nice deep result. With 5.5W laser I use for engraving wood 20% power with speed 2000...
    0_1496236442030_VV.jpg



  • @MuuSer How do I control the power - is it a software thing or some dial on the hardware?


  • Active Member

    @sarthakgupta101
    It is definitely software thing, but depends from hardware. Is your laser capable driven with power settings (PWM) or weaker power must be achieved by "blinking" laser at high speed (TTL or just with power line).



  • Today I detected that the focus lens was all loose in my laser and I also detected that you can take apart the laser quite easily. just turn the lowest ring where the beam should leave the laser and you can turn until it came lose from laser part.
    If you look there I had to move the brass part with the lens in it screw it back together and test it, take it apart again change the position and so on until you get a good solid small beam. Just superglue it together and and you have a working laser. You can also turn the end slightly to do some fine adjustement afterwords


  • Active Member

    @Martin-Tellblom hey martin. It sounds like you have one of the 7000mw or higher lasers with the unfocusable lens. As you found it is not completely unfocusable but most people with this style of laser end up having to move the laser with a z axis or move the material up and down. I'm glad you found a way to adjust it that works for you. For most of us if you turn the nob on the end of the laser where the light comes out, it adjusts the beam. So that is how we focus. No need for most people to take the lens all the way off. I only mention this because it may confuse others that you had to remove the lens to adjust the under lens.



  • @nottingham82 No I have the 500mW that comes with the EleksMill kit


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.