EleksCam window isn't openning


  • Active Member

    @Sankinou said in EleksCam window isn't openning:

    @EleksMaker

    I've installed the latest versions of all of these. The software still doesn't open.

    I have same problem on windows 10 and there is no reason that I would need Windows Visual Studio as it appears to be a program for developers not end users.



  • @EleksMaker said in EleksCam window isn't openning:

    We have tested genuine Windows 7 /8/ 10
    EleksCAM and EleksROM can normal run, If an error occurs, basic because of the lack of system files.
    Please check:

    Microsoft.net Framework

    Microsoft Visual c++

    Microsoft Visual Studio

    DirectX

    Possible solutions for CLR20r3 Windows issue

    Please update the app.config in your project, this is a solution that worked for many on StackOverflow.

    <configuration>

    <startup useLegacyV2RuntimeActivationPolicy=”true”>

    <supportedRuntime version=”v4.0″/>

    </startup> </configuration>



  • @EleksMaker said in EleksCam window isn't openning:

    We have tested genuine Windows 7 /8/ 10
    EleksCAM and EleksROM can normal run, If an error occurs, basic because of the lack of system files.
    Please check:

    Microsoft.net Framework

    Microsoft Visual c++

    Microsoft Visual Studio

    DirectX
    I tried four different PCs of windows 7 32 bit found as below

    Problem signature:
    Problem Event Name: CLR20r3
    Problem Signature 01: bin.exe
    Problem Signature 02: 1.0.0.6
    Problem Signature 03: 583240a4
    Problem Signature 04: SharpGL
    Problem Signature 05: 2.0.0.0
    Problem Signature 06: 4f3c0293
    Problem Signature 07: 18
    Problem Signature 08: 4b
    Problem Signature 09: System.Exception
    OS Version: 6.1.7601.2.1.0.256.1
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789



  • @EleksMaker
    We have tested genuine Windows 7 /8/ 10
    What a bits ?
    What a recommend .NET/C++/MVS/DX/ANYONE version number ?
    And a DirectX ?
    Why not exact software requirements ?



  • It keeps crashing for me to on Windows 10.

    It would be nice to know exactly what i need. Like what versions of .Net.

    Why do i even need Visual Studio to run a program?


  • Developer of T2Laser Software

    I would be more concerned you have to run it in Administrator mode.



  • I just pourchased and built the Egg and cannot get the software to run. Parts were missing I got them at the hardware store and after all that the software will no run.

    I cannot get the software to open either on win 10 creators 64 bit. I run as admin or compatibility modes and have tried them all. the black splash screen comes on then a spinning circle then nothing just back to the desktop



  • Hello

    i have an old dell laptop with windows XP SP3, i wanted to use it to drive the laser engraver, but elekscam doesn't work
    i have the same problem, After instalation, double clicking on the software .exe, a black window with the text Eleksmaker is opening,

    Checking update, now loading.... the window is closing, and nothing happens.

    Does it work with XP ?

    best regards

    Jerome


  • Active Member

    @nioubadger

    update the .net framework



  • @mrmister

    hello

    thank you for this quick answer

    currently, i have .netframework 3.5 SP1 and below and .net framework 4 client
    i ll check what is available for XP

    it seems 4.0 is the last version for XP, seem's that elekscam won't work under XP if the problem come's from the .NET version



  • @EleksMaker So what is the solution to the software not opening? Tried all of the suggestions but my old Dell running Windows 10 still same problem, EleksCAM starts to open then closes


  • Active Member

    @Earl

    it most likely is a default security setting in windows.
    Same thing happened to me.

    Formatt the disk reinstalled windows 10, elekscam worked after that.

    I do not use elekscam 3.1, I use 2.whatever


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.