Elekslaser A5 Pro : problem



  • Hello,

    First, thanks for your software. It is just amazing. I'm new in the laser world and I am a new t2laser user (before on benbox)

    I have an elekslaser A5 pro.

    I've encountered some problems :

    1. As you can see in the picture, the "In my head" below the circles is doubled. But when I do it taller, i don't have this problem. It's a recent problem I've encountered when I was also using benbox. I didn't change anything and now I have it.
      Edit : today, it seems that it works better (just a little bit doubled if we look very close), I don't know why as you can see in the second picture. I just have to do some settings with the speed/power/pulse because it's a little burned. But it's weird

    2. When I try to make some circle it's not a perfectly round circle. I tried to reduce the speed. I've seen another topic which looks like mine and it may be due a mechanical problem.

    0_1526204956050_32403466_10213881367965714_8542637140826128384_n.jpg

    0_1526205734504_32313713_10213881410526778_5663067692928598016_n.jpg

    Thanks in advance,

    Best regards,



  • I had something similar at first which was caused by the drive gears attached to the stepper motors not being firmly done up - I've also seen it with the belts too loose. From the darkness of the burn I doubt you're running it superfast but that's another reason why the steppers can lose steps and become misaligned.


  • Developer of T2Laser Software

    It is a mechanical issue, usually backlash because the belts are loose, but as mentioned it could also be caused by your gears loose on the motor shaft.



  • Thanks everyone , it's super nice. I'm gonna try soon

    Best regards,


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.