Software not working



  • This post is deleted!

  • Active Member

    Do you have knowledge to find out about serial ports in your computer? This error message tells that your computer first serial port named COM1 is already in use and EleksCAM can't access it. It's little bit odd as I think that your device is not connected to COM1. But anyway - EleksCAM is very raw and contains lot of bugs. What you can do is for first find out how many serial ports - physical and virtual - in your computer have and then you must locate, which program is using that COM1.
    But most first - have you tried launch EleksCAM with administrator rights?



  • This post is deleted!


  • This post is deleted!


  • This post is deleted!


  • This post is deleted!

  • Active Member

    @odie, there is no good solution for you situation, as only I can suggest, is remove before EleksCAM starting mouse-keyboard wireless plug-in and put it back after, but how you can then start the EleksCam. :D

    So it's definitely bug in EleksCAM as it unable to scan all serial ports in computer and fails if found first occupied.

    But for your previous question I just answer - seek in this forum about EleksROM, sending code A1, decimal character in windows regional settings and laser power settings in servo mode. Those four knowledges are all you need to get started...

    Wish you a success.


  • EleksMaker CEO

    Did you install the CH340driver ?Open your device manager to check whether the identification´╝îSuggest you connect USB first, and then open the software


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.