Several Questions



  • Received my 6-digit clock and was able to download the software without too much trouble. I have been running the clock both from my computer and from a USB charger. When not connected to my computer, the clock runs fast. Over the last 48 hours or so, it has gained almost 30 seconds! This is not very good in an age where GPS or WWVB clocks keep precise time to the second.

    Based on my experience to date, I have several questions:

    1. I assume that the interface software will continue to be improved? That this is just Version 1 that supplies only the most basic functions?

    2. In the future, can we expect to be able to display AM / PM rather than Military time?

    3. Is there any way to adjust the clock's timebase so that it will not drift so badly over time? I want to place the clock away from my computer, so keeping it constantly connected is not practical).

    4. Alternatively, do you have plans to provide a plug-in GPS or WWVB reception module so that the clock will keep precise time?

    5. Can we expect a way to vary the brightness of the digits? In a dark bedroom, the clock is very bright!

    6. Will you publish a short explanation of the three buttons on the bottom of the clock? Another user has identified them as Power, Mode and Function. What are the modes and functions? Do the buttons do anything else (e.g., pressing two buttons at once or multiple presses of a button?

    Thanks. This is a nice project and a few refinements could make it even better!



  • As far as numbers 1 and 2, I hope to see more options in the software. Right now the version we have doesn't seem to have the features that they show in the pictures/video on Kickstarter.

    Haven't had mine running off anything but my PC but I'll have to hook it up to something to test and see if mine does the same.

    Only option right now to address #5 is to custom set the colors to something dimmer. 128/128/128 will be dimmer than 256/256/256 etc. You can obviously fiddle with with that concept to produce the range of colors at varying brightnesses but you'll have 'static' colors then.



  • Steve

    Had the same problem, clock would sync up with MAC app and run fine but when I removed the clock from the computer and powered it with a usb wall wart it would run too fast (gaining approx 15-20 sec per minute!). I tried a different wall wart and that fixed it (currently using an Apple I phone charger vs. a cheap? usb wall wart). The clock appears to be sensitive to the power supply running it - my clock is now keeping time so far after about 12 hours. Try a different power supply and see if that takes care of your running fast problem - let us know if that fixes it - Jeff



  • @jetnjeff It would seem then that a regulated 5 volt power supply is needed. Plenty on EBay or easy to make yourself. John.



  • Jeff: Interesting observation. I'll take a look at that but it will take a couple of days to hook something up. Thanks for the suggestion!



  • That's interesting! I haven't had a chance to look for any 'spare' 5V adapters, but I know I have a couple around somewhere.



  • For the record, I put an inline meter between my USB power supply ( a wall wart) and my clock. The power supply output was 5.15 V at 0.25 A. Open circuit output was 5.19V.

    Interestingly, and I guess predictably, the current draw is slightly different depending upon what color the digits were...

    My clock continues to gain at least 15 seconds a day.



  • I have my clock running off a USB port on my router in my home office. The clock gains approx 7 seconds a day, which works out at approx 3 minutes a month. This is not really an issue for me.



  • @steve-s What would also be really cool would be to replace the USB connection with a Bluetooth adapter - which I believe is obtainable off-the-shelf.

    Then it would need software versions for ios/android of course .........

    It would neatly get around peoples' objections to being tied to their PC though.


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.