Can't flash Nano



  • I cannot flash my Nano anymore. I always get the error FLASH ROM FAILED or Firmware Upload Error 1/1 with the T2 Laser. I cannot clear the EEPRON.

    Errorcode:
    avrdude.exe: Version 5.11-Patch#7610, compiled on Aug 31 2011 at 08:02:19
    Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
    Copyright (c) 2007-2009 Joerg Wunsch

             System wide configuration file is "C:\Users\xDDra\Desktop\Programme\EleksCAM v3.1\EleksCAM\avrdude\avrdude.conf"
    
             Using Port                    : \\.\COM3
             Using Programmer              : arduino
             Overriding Baud Rate          : 57600
             AVR Part                      : ATMEGA328P
             Chip Erase delay              : 9000 us
             PAGEL                         : PD7
             BS2                           : PC2
             RESET disposition             : dedicated
             RETRY pulse                   : SCK
             serial program mode           : yes
             parallel program mode         : yes
             Timeout                       : 200
             StabDelay                     : 100
             CmdexeDelay                   : 25
             SyncLoops                     : 32
             ByteDelay                     : 0
             PollIndex                     : 3
             PollValue                     : 0x53
             Memory Detail                 :
    
                                      Block Poll               Page                       Polled
               Memory Type Mode Delay Size  Indx Paged  Size   Size #Pages MinW  MaxW   ReadBack
               ----------- ---- ----- ----- ---- ------ ------ ---- ------ ----- ----- ---------
               eeprom        65    20     4    0 no       1024    4      0  3600  3600 0xff 0xff
               flash         65     6   128    0 yes     32768  128    256  4500  4500 0xff 0xff
               lfuse          0     0     0    0 no          1    0      0  4500  4500 0x00 0x00
               hfuse          0     0     0    0 no          1    0      0  4500  4500 0x00 0x00
               efuse          0     0     0    0 no          1    0      0  4500  4500 0x00 0x00
               lock           0     0     0    0 no          1    0      0  4500  4500 0x00 0x00
               calibration    0     0     0    0 no          1    0      0     0     0 0x00 0x00
               signature      0     0     0    0 no          3    0      0     0     0 0x00 0x00
    
             Programmer Type : Arduino
             Description     : Arduino
    

    avrdude.exe: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x8c

    avrdude.exe: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x8e

    avrdude.exe: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x0d
    Hardware Version: 2
    Firmware Version: 7707076.4550624

    avrdude.exe: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x95

    avrdude.exe: stk500_getparm(): (a) protocol error, expect=0x14, resp=0xd5

    avrdude.exe: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x46

    avrdude.exe: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x48

    avrdude.exe: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x48
    Vtarget : 195453187.2 V
    Varef : 668462.0 V
    Oscillator : 0.552 Hz
    SCK period : 51.0 us

    avrdude.exe: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x0e

    avrdude.exe: stk500_getparm(): (a) protocol error, expect=0x14, resp=0xbc
    avrdude.exe: stk500_initialize(): (a) protocol error, expect=0x14, resp=0xcd
    avrdude.exe: initialization failed, rc=-1
    avrdude.exe: AVR device initialized and ready to accept instructions
    avrdude.exe: Device signature = 0x000000
    avrdude.exe: Yikes! Invalid device signature.
    avrdude.exe: Expected signature for ATMEGA328P is 1E 95 0F
    a

    OR

    avrdude.exe: Version 5.11-Patch#7610, compiled on Aug 31 2011 at 08:02:19
    Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
    Copyright (c) 2007-2009 Joerg Wunsch

             System wide configuration file is "C:\Users\xDDra\Desktop\Programme\EleksCAM v3.1\EleksCAM\avrdude\avrdude.conf"
    
             Using Port                    : \\.\COM4
             Using Programmer              : arduino
             Overriding Baud Rate          : 57600
             AVR Part                      : ATMEGA328P
             Chip Erase delay              : 9000 us
             PAGEL                         : PD7
             BS2                           : PC2
             RESET disposition             : dedicated
             RETRY pulse                   : SCK
             serial program mode           : yes
             parallel program mode         : yes
             Timeout                       : 200
             StabDelay                     : 100
             CmdexeDelay                   : 25
             SyncLoops                     : 32
             ByteDelay                     : 0
             PollIndex                     : 3
             PollValue                     : 0x53
             Memory Detail                 :
    
                                      Block Poll               Page                       Polled
               Memory Type Mode Delay Size  Indx Paged  Size   Size #Pages MinW  MaxW   ReadBack
               ----------- ---- ----- ----- ---- ------ ------ ---- ------ ----- ----- ---------
               eeprom        65    20     4    0 no       1024    4      0  3600  3600 0xff 0xff
               flash         65     6   128    0 yes     32768  128    256  4500  4500 0xff 0xff
               lfuse          0     0     0    0 no          1    0      0  4500  4500 0x00 0x00
               hfuse          0     0     0    0 no          1    0      0  4500  4500 0x00 0x00
               efuse          0     0     0    0 no          1    0      0  4500  4500 0x00 0x00
               lock           0     0     0    0 no          1    0      0  4500  4500 0x00 0x00
               calibration    0     0     0    0 no          1    0      0     0     0 0x00 0x00
               signature      0     0     0    0 no          3    0      0     0     0 0x00 0x00
    
             Programmer Type : Arduino
             Description     : Arduino
    

    avrdude.exe: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x8c

    avrdude.exe: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x8e

    avrdude.exe: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x0d
    Hardware Version: 2
    Firmware Version: 15243716.4550624

    avrdude.exe: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x95

    avrdude.exe: stk500_getparm(): (a) protocol error, expect=0x14, resp=0xd5

    avrdude.exe: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x46

    avrdude.exe: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x48

    avrdude.exe: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x48
    Vtarget : 195453187.2 V
    Varef : 668462.0 V
    Oscillator : 0.552 Hz
    SCK period : 52.1 us

    avrdude.exe: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x0e

    avrdude.exe: stk500_getparm(): (a) protocol error, expect=0x14, resp=0xbc
    avrdude.exe: stk500_initialize(): (a) protocol error, expect=0x14, resp=0xcd
    avrdude.exe: initialization failed, rc=-1
    avrdude.exe: AVR device initialized and ready to accept instructions
    avrdude.exe: Device signature = 0x000000
    avrdude.exe: Yikes! Invalid device signature.
    avrdude.exe: Expected signature for ATMEGA328P is 1E 95 0F
    a

    Do you have any idea @Zax ?


  • Developer of T2Laser Software

    @Anima You may be able to recover it by reloading the boot loader, but if it's one of the cheap Eleks Nano's that doesn't use a real ATmega chip I would just toss it and get a quality replacement.



  • It has a Mega 328P and it is GBRL ready I just cannot flash it anymore.


  • Developer of T2Laser Software

    @Anima It sounds like the Nano is out of sync, reflashing the boot loader usually fixes it. You can also load a small program like the blink test and then flash Grbl again.



  • I am not into the arduino stuff so far.. How do I reflash the boot loader?
    I do not have a second Nano and no programmer..


  • Developer of T2Laser Software

    @Anima You can use another Arduino as a programmer, and using Arduino IDE you can load the boot loader. I suggest to use OptiBoot as it's smaller, although technically for the Uno it works well with the Nano as well since they share the same ATmega328p chip.

    There are many good resources explaining the process, so I won't try to repeat that here. Here's some good information to get started:

    https://www.arduino.cc/en/Tutorial/ArduinoISP



  • @Zax Getting this error code over and over and over again. What do I have to change in the avrdude.conf file? I do not get it

    Arduino: 1.8.6 (Windows 10), Board: "Arduino Nano, ATmega328P (Old Bootloader)"

    C:\Program Files (x86)\Arduino\arduino-builder -dump-prefs -logger=machine -hardware C:\Program Files (x86)\Arduino\hardware -hardware C:\Users\xDDra\AppData\Local\Arduino15\packages -tools C:\Program Files (x86)\Arduino\tools-builder -tools C:\Program Files (x86)\Arduino\hardware\tools\avr -tools C:\Users\xDDra\AppData\Local\Arduino15\packages -built-in-libraries C:\Program Files (x86)\Arduino\libraries -libraries C:\Users\xDDra\Documents\Arduino\libraries -fqbn=arduino:avr:nano:cpu=atmega328old -ide-version=10806 -build-path E:\arduino_build_868266 -warnings=none -build-cache E:\arduino_cache_385941 -prefs=build.warn_data_percentage=75 -prefs=runtime.tools.avrdude.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avr-gcc.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.arduinoOTA.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -verbose C:\Program Files (x86)\Arduino\hardware\arduino\avr\libraries\SoftwareSerial\examples\SoftwareSerialExample\SoftwareSerialExample.ino
    C:\Program Files (x86)\Arduino\arduino-builder -compile -logger=machine -hardware C:\Program Files (x86)\Arduino\hardware -hardware C:\Users\xDDra\AppData\Local\Arduino15\packages -tools C:\Program Files (x86)\Arduino\tools-builder -tools C:\Program Files (x86)\Arduino\hardware\tools\avr -tools C:\Users\xDDra\AppData\Local\Arduino15\packages -built-in-libraries C:\Program Files (x86)\Arduino\libraries -libraries C:\Users\xDDra\Documents\Arduino\libraries -fqbn=arduino:avr:nano:cpu=atmega328old -ide-version=10806 -build-path E:\arduino_build_868266 -warnings=none -build-cache E:\arduino_cache_385941 -prefs=build.warn_data_percentage=75 -prefs=runtime.tools.avrdude.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.avr-gcc.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -prefs=runtime.tools.arduinoOTA.path=C:\Program Files (x86)\Arduino\hardware\tools\avr -verbose C:\Program Files (x86)\Arduino\hardware\arduino\avr\libraries\SoftwareSerial\examples\SoftwareSerialExample\SoftwareSerialExample.ino
    Using board 'nano' from platform in folder: C:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21
    Using core 'arduino' from platform in folder: C:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21
    Detecting libraries used...
    "C:\Program Files (x86)\Arduino\hardware\tools\avr/bin/avr-g++" -c -g -Os -w -std=gnu++11 -fpermissive -fno-exceptions -ffunction-sections -fdata-sections -fno-threadsafe-statics -flto -w -x c++ -E -CC -mmcu=atmega328p -DF_CPU=16000000L -DARDUINO=10806 -DARDUINO_AVR_NANO -DARDUINO_ARCH_AVR "-IC:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\cores\arduino" "-IC:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\variants\eightanaloginputs" "E:\arduino_build_868266\sketch\SoftwareSerialExample.ino.cpp" -o nul
    "C:\Program Files (x86)\Arduino\hardware\tools\avr/bin/avr-g++" -c -g -Os -w -std=gnu++11 -fpermissive -fno-exceptions -ffunction-sections -fdata-sections -fno-threadsafe-statics -flto -w -x c++ -E -CC -mmcu=atmega328p -DF_CPU=16000000L -DARDUINO=10806 -DARDUINO_AVR_NANO -DARDUINO_ARCH_AVR "-IC:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\cores\arduino" "-IC:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\variants\eightanaloginputs" "-IC:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\libraries\SoftwareSerial\src" "E:\arduino_build_868266\sketch\SoftwareSerialExample.ino.cpp" -o nul
    "C:\Program Files (x86)\Arduino\hardware\tools\avr/bin/avr-g++" -c -g -Os -w -std=gnu++11 -fpermissive -fno-exceptions -ffunction-sections -fdata-sections -fno-threadsafe-statics -flto -w -x c++ -E -CC -mmcu=atmega328p -DF_CPU=16000000L -DARDUINO=10806 -DARDUINO_AVR_NANO -DARDUINO_ARCH_AVR "-IC:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\cores\arduino" "-IC:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\variants\eightanaloginputs" "-IC:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\libraries\SoftwareSerial\src" "C:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\libraries\SoftwareSerial\src\SoftwareSerial.cpp" -o nul
    Generating function prototypes...
    "C:\Program Files (x86)\Arduino\hardware\tools\avr/bin/avr-g++" -c -g -Os -w -std=gnu++11 -fpermissive -fno-exceptions -ffunction-sections -fdata-sections -fno-threadsafe-statics -flto -w -x c++ -E -CC -mmcu=atmega328p -DF_CPU=16000000L -DARDUINO=10806 -DARDUINO_AVR_NANO -DARDUINO_ARCH_AVR "-IC:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\cores\arduino" "-IC:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\variants\eightanaloginputs" "-IC:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\libraries\SoftwareSerial\src" "E:\arduino_build_868266\sketch\SoftwareSerialExample.ino.cpp" -o "E:\arduino_build_868266\preproc\ctags_target_for_gcc_minus_e.cpp"
    "C:\Program Files (x86)\Arduino\tools-builder\ctags\5.8-arduino11/ctags" -u --language-force=c++ -f - --c++-kinds=svpf --fields=KSTtzns --line-directives "E:\arduino_build_868266\preproc\ctags_target_for_gcc_minus_e.cpp"
    Compiling sketch...
    "C:\Program Files (x86)\Arduino\hardware\tools\avr/bin/avr-g++" -c -g -Os -w -std=gnu++11 -fpermissive -fno-exceptions -ffunction-sections -fdata-sections -fno-threadsafe-statics -MMD -flto -mmcu=atmega328p -DF_CPU=16000000L -DARDUINO=10806 -DARDUINO_AVR_NANO -DARDUINO_ARCH_AVR "-IC:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\cores\arduino" "-IC:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\variants\eightanaloginputs" "-IC:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\libraries\SoftwareSerial\src" "E:\arduino_build_868266\sketch\SoftwareSerialExample.ino.cpp" -o "E:\arduino_build_868266\sketch\SoftwareSerialExample.ino.cpp.o"
    Compiling libraries...
    Compiling library "SoftwareSerial"
    "C:\Program Files (x86)\Arduino\hardware\tools\avr/bin/avr-g++" -c -g -Os -w -std=gnu++11 -fpermissive -fno-exceptions -ffunction-sections -fdata-sections -fno-threadsafe-statics -MMD -flto -mmcu=atmega328p -DF_CPU=16000000L -DARDUINO=10806 -DARDUINO_AVR_NANO -DARDUINO_ARCH_AVR "-IC:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\cores\arduino" "-IC:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\variants\eightanaloginputs" "-IC:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\libraries\SoftwareSerial\src" "C:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\libraries\SoftwareSerial\src\SoftwareSerial.cpp" -o "E:\arduino_build_868266\libraries\SoftwareSerial\SoftwareSerial.cpp.o"
    Compiling core...
    Using precompiled core: E:\arduino_cache_385941\core\core_arduino_avr_nano_cpu_atmega328old_1bd14a4bcb1fec807e10582af256f0e9.a
    Linking everything together...
    "C:\Program Files (x86)\Arduino\hardware\tools\avr/bin/avr-gcc" -w -Os -g -flto -fuse-linker-plugin -Wl,--gc-sections -mmcu=atmega328p -o "E:\arduino_build_868266/SoftwareSerialExample.ino.elf" "E:\arduino_build_868266\sketch\SoftwareSerialExample.ino.cpp.o" "E:\arduino_build_868266\libraries\SoftwareSerial\SoftwareSerial.cpp.o" "E:\arduino_build_868266/..\arduino_cache_385941\core\core_arduino_avr_nano_cpu_atmega328old_1bd14a4bcb1fec807e10582af256f0e9.a" "-LE:\arduino_build_868266" -lm
    "C:\Program Files (x86)\Arduino\hardware\tools\avr/bin/avr-objcopy" -O ihex -j .eeprom --set-section-flags=.eeprom=alloc,load --no-change-warnings --change-section-lma .eeprom=0 "E:\arduino_build_868266/SoftwareSerialExample.ino.elf" "E:\arduino_build_868266/SoftwareSerialExample.ino.eep"
    "C:\Program Files (x86)\Arduino\hardware\tools\avr/bin/avr-objcopy" -O ihex -R .eeprom "E:\arduino_build_868266/SoftwareSerialExample.ino.elf" "E:\arduino_build_868266/SoftwareSerialExample.ino.hex"
    Multiple libraries were found for "SoftwareSerial.h"
    Used: C:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\libraries\SoftwareSerial
    Not used: C:\Program Files (x86)\Arduino\libraries\espsoftwareserial-master
    Not used: C:\Program Files (x86)\Arduino\libraries\Arduino_SoftwareSerial
    Using library SoftwareSerial at version 1.0 in folder: C:\Users\xDDra\AppData\Local\Arduino15\packages\arduino\hardware\avr\1.6.21\libraries\SoftwareSerial
    "C:\Program Files (x86)\Arduino\hardware\tools\avr/bin/avr-size" -A "E:\arduino_build_868266/SoftwareSerialExample.ino.elf"
    Sketch uses 3290 bytes (10%) of program storage space. Maximum is 30720 bytes.
    Global variables use 335 bytes (16%) of dynamic memory, leaving 1713 bytes for local variables. Maximum is 2048 bytes.
    C:\Program Files (x86)\Arduino\hardware\tools\avr/bin/avrdude -CC:\Program Files (x86)\Arduino\hardware\tools\avr/etc/avrdude.conf -v -patmega328p -carduino -PCOM3 -b57600 -D -Uflash:w:E:\arduino_build_868266/SoftwareSerialExample.ino.hex:i

    avrdude: Version 6.3-20171130
    Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
    Copyright (c) 2007-2014 Joerg Wunsch

         System wide configuration file is "C:\Program Files (x86)\Arduino\hardware\tools\avr/etc/avrdude.conf"
    
         Using Port                    : COM3
         Using Programmer              : arduino
         Overriding Baud Rate          : 57600
         AVR Part                      : ATmega328P
         Chip Erase delay              : 9000 us
         PAGEL                         : PD7
         BS2                           : PC2
         RESET disposition             : dedicated
         RETRY pulse                   : SCK
         serial program mode           : yes
         parallel program mode         : yes
         Timeout                       : 200
         StabDelay                     : 100
         CmdexeDelay                   : 25
         SyncLoops                     : 32
         ByteDelay                     : 0
         PollIndex                     : 3
         PollValue                     : 0x53
         Memory Detail                 :
    
                                  Block Poll               Page                       Polled
           Memory Type Mode Delay Size  Indx Paged  Size   Size #Pages MinW  MaxW   ReadBack
    

    An error occurred while uploading the sketch
    ----------- ---- ----- ----- ---- ------ ------ ---- ------ ----- ----- ---------
    eeprom 65 20 4 0 no 1024 4 0 3600 3600 0xff 0xff
    flash 65 6 128 0 yes 32768 128 256 4500 4500 0xff 0xff
    lfuse 0 0 0 0 no 1 0 0 4500 4500 0x00 0x00
    hfuse 0 0 0 0 no 1 0 0 4500 4500 0x00 0x00
    efuse 0 0 0 0 no 1 0 0 4500 4500 0x00 0x00
    lock 0 0 0 0 no 1 0 0 4500 4500 0x00 0x00
    calibration 0 0 0 0 no 1 0 0 0 0 0x00 0x00
    signature 0 0 0 0 no 3 0 0 0 0 0x00 0x00

         Programmer Type : Arduino
         Description     : Arduino
    

    avrdude: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x8c

    avrdude: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x8e

    avrdude: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x0d
    Hardware Version: 2
    Firmware Version: 0.4611299

    avrdude: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x95

    avrdude: stk500_getparm(): (a) protocol error, expect=0x14, resp=0xd5

    avrdude: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x46

    avrdude: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x48

    avrdude: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x48
    Vtarget : 420030.5 V
    Varef : 199290220.8 V
    Oscillator : 0.531 Hz
    SCK period : 18168350.7 us

    avrdude: stk500_getparm(): (a) protocol error, expect=0x14, resp=0x0e

    avrdude: stk500_getparm(): (a) protocol error, expect=0x14, resp=0xbc
    avrdude: stk500_initialize(): (a) protocol error, expect=0x14, resp=0xcd
    avrdude: initialization failed, rc=-1
    Double check connections and try again, or use -F to override
    this check.

    avrdude: stk500_disable(): protocol error, expect=0x14, resp=0xcc

    avrdude done. Thank you.


  • Developer of T2Laser Software

    @Anima I'm not sure what you are trying to do, if you are attempting to install the boot loader you do that with Arduino IDE.



  • @Zax That is the code from the IDE.


  • Developer of T2Laser Software

    @Anima You are trying to burn the boot loader, correct?

    Do you have an AVR programmer or are you using Arduino as ISP?

    You wouldn't be editing avrdude.conf or even using it directly, you connect the boards via ISP and use the Burn Bootloader command in the IDE.

    Note: Due to memory constraints it's best to use the Uno OptiBoot loader.



  • Used the UNO SCSP Pins and connected them like https://www.arduino.cc/en/uploads/Tutorial/Arduino_ISP_wires.jpg that. Loaded the ArduinoISP Sketch on the UNO before. Then opened the programmer arduino as ISP and chose the Nano board with the old bootloader because the new one wouldn't get accepted. @Zax


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.