Imotori non si muovono EleksMaker A3



  • Ho comprato la macchina A3 montata come da manuale si accende il tutto il laser si accende ma quando mando in stampa il lasere si accende ma i motori non si muovono ho installato tutto il software nuovo i drive funzionano il problema è solo quando mando in stampa se muovo il fogli sotto la stampante il laser brucia ma i motori non si muovono


  • Active Member

    @silvano.eusepi
    Huvitav, miks ei paindu mõned suhtlema inglise keeles? Kas tõesti arvamus, et oma emakeel on ülim, toob kiiremad vastused ja aitab kuidagi ka teisi?

    Modificare il punto decimale delle impostazioni regionali di Windows in punto. Così facile è che mille volte risposto in questo forum.



  • Ti ringrazio ma io non lo avevo letto da nessuna parte
    Silvano



  • said in Imotori non si muovono EleksMaker A3:

    Ho comprato la macchina A3 montata come da manuale si accende il tutto il laser si accende ma quando mando in stampa il lasere si accende ma i motori non si muovono ho installato tutto il software nuovo i drive funzionano il problema è solo quando mando in stampa se muovo il fogli sotto la stampante il laser brucia ma i motori non si muovono

    Hello, I have the same problem. How is it resolved? is there a video? Thanks a lot


  • Active Member

    @matiasrissio
    :D Unbelievable! You can read question in Italian, but you can't read an answer? No - there is no made special video about that. But video is out of there. Again - just an elementary search and seek, but here it goes:
    Youtube Video



  • Gracias gracias este vídeo Eleks tienen que poner lo de cabecera en al web. 3dias gracias.


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.