Stepper motors only work manually



  • Hi, I get a warning when I install EleksCAM Auto Fix Tools and my virus scanner prohibits the installation. My problem is that the stepper motors only work manually. If I would like to draw, only the servomotor works. Which alternatives are there? Switching the region from Germany to United States at WIN 10 did not succeed.

    Many thanks for your help!
    mark


  • Developer of T2Laser Software

    @Muenchner Test the machine with my free T2Laser trial, you don't need to change the firmware to test it but make sure you select the correct machine in the menu.



  • Hi @ Muenchner

    I had the same problem. After some searching I found this software. http://www.relaiskarten.com/xydraw.html
    After a bit of tweaking it works quite well for a beta. Above all, the software does not have to be installed.

    best regards
    Frabu



  • I find in the internet solve of this problem. You need change regional settings in your PC. In additional settings of numeric you can change separation between integer and fractional part from coma [,] to point [.]. In Windows7 I don't know how to change it, but in Windows10 it is easy. After this change gcode is running properly. I thing the developers need to fix this bug in software.


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.