Stepper motors not moving



  • @pledgy and what i see on the below side off the dir pin from arduino i not even soldered to the board :( there is a gap between the pin and the board around the pin from arduino to the board so i bend the pin littel bit and there is contact piiiiieeeepppp on mij multimeter :) shell i give it a tiny drop of tin and it suld the solution mybe i will made foto before the iron gets hot thank you very much that you have take the time to tell me this i will be back



  • @Bertus-Martena @EleksMaker very bad soldering on the board :( 0_1493388184868_IMG_5040.JPG



  • That does look bad lets hope a bit of solder gets it working for you.



  • @pledgy yes its working now left right button works for the x carrrier thank you mate you made my day thank you very much where are you from do you have Facebook or something like that


  • Developer of T2Laser Software

    Wow, that's terrible. How did that pass any kind of QC?



  • @Zax i dont now how but i have 1 :)

    and i will contact the seller i will cancel the a5 destop

    done that also now



  • @Bertus-Martena Glad that it sorted your problem. I am from the UK. I have Facebook Dave Pledge



  • This post is deleted!


  • I have a A5 EleksLaser 2.5W, i'm using EleksCAM 3.1; Control tab works, i can move the laser Y-, Y+, X-, X+, it sets home and moves the laser on it when requested, but When i push the start button the laser is switched on but motors do not move so it keeps on burning the same point. What do i have to do?


  • Active Member

    change your windows regional settings from , to .

    Basically your windows is putting in commas in the g code which the laser cant read. It has do to a windows setting.



  • @nottingham82 thank you, i will try to change them!



  • @EleksMaker-Z
    I guess I have the same problem, I’ve already tried benbox, elekscam, grbl... but there’s no sign of motor... if I connect the usb port to the pc, a green light and red would turn on... then if I switch on the power button a blue light will turn on in just a second then it will turn off. I also tried to insall in different pc maybe because my pc is old enough, but it’s still the same problem.


  • Developer of T2Laser Software

    @skiprock5 Have you tried T2Laser and my firmware? It's almost 100% success rate for many people that can't get their machines to work.


  • Active Member

    your power supply may have failed.



  • Hi...i am a new user here. As per my understanding It could be a software issue. We're you able to get your firmware installed. Does everything else work as expected? Could also be a belt tension issue. Probably too tight if that is the problem. Could be stepper drivers need their voltage turned up. Could also be that your wheels on the gantry are too tight. Does it move freely when every thing is turned off?

    board assembly



  • My problem is the axes move's haltingly, and the blue LED flashes on my EleksMaker controller, it does not light up continuously. I use Candle, the connection is established. The status is Idle.
    But the spindle does not rotate, the axes move only in several steps. My machine is the EleksA3 laser machine, + EleksMaker Z axis + EleksMaker® 555 Spindle Motor. Does anyone have any idea what the problem is? Thank you in advance for your help



  • if the head moves with the manual control but not if you press start it's the decimal thing:

    the solution is simple.
    Set your decimal sign to .
    When the gcode is send to the printer it uses the decimal sign, and the printer expects it in a . not a ,
    so worked for me right away.

    its under additional region settings



  • @shyrat

    if the head moves with the manual control but not if you press start it's the decimal thing:

    the solution is simple.
    Set your decimal sign to .
    When the gcode is send to the printer it uses the decimal sign, and the printer expects it in a . not a ,
    so worked for me right away.

    its under additional region settings


  • Developer of T2Laser Software

    @stijnpeeters G-code needs to be . and not , but the sender should fix that rather than you having to change your country settings.



  • @nottingham82 I have the problem where the 4 wheels for the z axis are too tight, this makes the rotar stuck when it has to laser small objects because there is not enough speed to get over the miniscule bumps on the metal bar in which the wheels are rolling. Are there any known fixes for this? Or should I just use a file to make the screw holes a bit bigger, so the wheels are less tight to each other?


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.