DXF Hatching - Turn Off



  • Hello,

    I have been using the T2 software to great effect but only using it for rastering. i have got an issue whereby any DXF imported from inkscape or autodesk inventor has hatch lines within it. How can i turn hatching off ?

    Also I was playing around and under the advanced settings of the hatch lines, the horizontal lines have come vertical or diagonal where is the option to change it back to horizontal ?

    Please help me I have looked everwhere

    regards

    Grant


  • Developer of T2Laser Software

    @grant-gibson You must have enabled Sketch (Hatch) in the Mode menu, just disable it.

    Uncheck all the options in the hatch menu to get back to default, or you can just reset all defaults in the Help menu if you've changed other settings.


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.