Text in sketches



  • So I got the problem that if I write text in the sketch there are those ugly lines in between the words alt text.
    At first I thought it is just in the program and it would not draw it but it did and because of that it takes longer AND looks really shit to be honest..
    My machine is the EleksDraw, I use the "Fine Resolution" profile and the firmware grbl 0.9i for the EleksMana but I don't think that this is related to the problem. Is there an option/settings I did not see to remove those lines? I really tried every settings. Atleast I think so.
    Please help me @Zax
    Would be highly appreciated!
    Kind regards and merry X-mas :)


  • Developer of T2Laser Software

    @Anima You mean the hatch? You must have enabled that in the Mode menu as the default is no hatching.

    You can change the parameters for hatch in the menu, the spacing and angle etc. It is actually a very useful feature to create a pseudo fill pattern.

    Disable the Sketch (Hatch) Mode.
    0_1545667341650_upload-f10b4ddc-5c35-4667-b40f-4a7fd17b9dd9



  • @Zax Wow okay thanks I did not think that I missed something but I did. Thank you for responding that quickly. Highly appreciated! In general thanks for your support and work. You really put effort into your products and clients :) Have a nice end of the year.
    Kind regards
    Eto
    P.S. Do you have any settings/profile you would recommend in general for the EleksDraw? And is there another firmware that I could use instead of the grbl 0.9i EleksMana because it seems unstable with the voltage for the servo.
    Do any of these alt text work for the EleksDraw except the 0.9i? Thanks in advance and merry X-mas! :)


  • Developer of T2Laser Software

    @Anima The EleksDraw is unusual because of the design, it needs both CoreXY and servo support. This is difficult with Grbl 1.1 so I suggest to use the 0.9i (which works well and is stable).

    The benefits of 1.1 don't apply to these machines so it isn't necessary.

    Merry Christmas.


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.