Solved丨Discuss : About EleksCAM Didnt Work Issue (Use BenBox Before)- Please Talk Here And Here Is The Newst Evolve


  • ElekMaker Develop Department

    Discuss : About EleksCAM Didnt Work Issue (Use BenBox Before)- Please Talk Here And Here Is The Newst Evolve

    2017 3/22 Solved

    Attention : If You Cant Move Axis with this software . You can try this

    http://forum.eleksmaker.com/topic/9/instruction丨how-to-upgrade-you-eleksmaker-l7-controller-to-use-elekscam/14

    0_1490038182821_Без имени-2.jpg

    Thanks For sany-sch works, Brilliant!

    We found that if you used benbox befroe , and upgraded to EleksCam , it maybe faild .

    But we take a mana se , and flash benbox newst offical firmware and than flash the mana 0.9 firmware , it works well.

    So we thought that maybe the benbox setting is not full clear and caused the problem or the operating system issue.

    If you meet this question , please tell us about which controller board you are using and the operating system version . thx

    we will try our best to help you guys fix that problem.

    e.g

    Mana SE Controller

    Windows 8.1 X64

    Regrads,
    Z


  • ElekMaker Develop Department

    @roby320d @Horst @Pierre-Beroud @Chris73

    Hi,
    i am sry about that issue you guys come across with , Try this out , that maybe help

    First - DownLoad The Package Below:

    Xloader With Clear Firmware

     
    Then Unzip It , It looks like this
    0_1487902749025_QQ截图20170224101854.jpg

    Then Click XLoader.exe
    0_1487902846370_QQ截图20170224102031.jpg

     

    Select EEPROM_Clear.hex First, And Then Select Device and Baud rate Item just like me , Then Selet You Boards Serial
    1_1487902846371_QQ图片20170224102005.png

     

    Click Upload Waiting For It Down Like This
    0_1487903002045_QQ截图20170224102250.jpg

     

    And Then Choose Mana.hex And Download Again
    1_1487903370733_QQ截图20170224102923.jpg
    0_1487903370732_QQ截图20170224102409.jpg

    Now You Can Try EleksCAM Again



  • Hi,
    I try this, but it has no effect on my laser, its the same problem.
    The X and Y axis-motors run better in manual mode, but works not in auto mode.
    I buy a new board and try again......



  • System Mana SE Cotroller
    Windows 10 X64


  • ElekMaker Develop Department

    @Chris73
    Hi,
    may be the system faild with this new soft?

    we will make a tutorial about benbox and we program a new Multi-function inkscape plugin will relase next week ,i think your board maybe not broken just soft problem , so you can try this out at that time


  • ElekMaker Develop Department

    @Chris73 said in Discuss : About EleksCAM Didnt Work Issue (Use BenBox Before)- Please Talk Here And Here Is The Newst Evolve:

    Hi,
    I try this, but it has no effect on my laser, its the same problem.
    The X and Y axis-motors run better in manual mode, but works not in auto mode.
    I buy a new board and try again......

    Or ...you can Flash EppromClear Once and then use benbox to restore firmware . that can fix it and you can continue use benbox to carving....



  • @EleksMakerZ
    I followed your instruction cleaning the ROM and installing the new HEX file. EleksCam does still not work correctly. I did again the same procedure, cleaning Rom and reinstalling BenBox. Now BenBox is running as it should do. So I will use for Laser Carvin the BenBoy Software as long as EleksCam does not work correctly.

    Thanks for support and
    Best regards
    Horst



  • Elekstaker not work on my windows 7 Maximal. Ben Box firmware - motors work. The laser works all the time. Motherboard mana se. benboks change in the firmware control laser switching. laser power.



  • I have L7 board +2.5W laser successfully running with benbox.
    Trying EleksCam under following OSes:

    1. Windows XP SP3
    2. windows 7 pro/32
    3. windows 10 32/64
      Trying load EEPROM clear, but in all cases result was:
      when i press buttons on keyboard - laser head successfully moved in right directions, weak button swithed dimmed laser, laser button switched on/off laser with full power, home button succesfully returned laser in first position ...
      but!
      when i try to engrave something - laser dont moves in any direction, but lights with different power and GRBL "program" runs extremly fast.

    Additionally Text Carving in my environment with different font produced only strange lines like explosion instead letters.

    And another question: will i have any benefits when order mana SE board instead existing L7 board?
    What the principial difference between L7 and SE board?
    And can i use my 2-pin laser with new manna se board? (or i must soldering pwm-wire to laser module?)

    And finally i would say the Big Thanks for the great product!
    if needed i can become beta-tester of software and/or can help to translate resources to russian.


  • Developer of T2Laser Software

    Have you tried T2Laser, it is far superior to Benbox and has great support. It works with Grbl 1.1 and you get many additional features to enhance your machine.



  • @Zax
    I do not burn



  • Hi to all,
    i recently bought EleksMaker A3 laser 2.5W version with manaSE board. Try to use EleksCAM software but it has so many bugs in it. It is not the problem with .hex file the problem is in EleksCAM software. When you use carve picture or text it seams that EleksCAM is not sending any data to machine. And some thimes its trowing weird errors when using carve text function. Chech .net and SQL in youre software. When you use import g-code function everything works great (movement in x and y axis) in other modes (pic or txt carve) no movement only manual.



  • @EleksMaker-Z The language of System is another important information :-)



  • I mounted the A3 Laser Engraver 2500 mW following instructions and the hardware seems fully ok.
    I installed the software, but it doesn't work properly. I tried several softwares: "Benbox v.3.7.99", "GRBL" and "EleksCam" (downloaded from Eleksmaker web site). I updated firmware as explained in the instructions.

    • With Benbox: I can move manually the axis and the laser is always switched on at maximum power. When I start carving, the axis are moving following the drawing pattern but the laser is always at maximum power and the result a completely burned wood surface!
    • With EleksCam: I can move manually the axis and the laser is switched off. When I start carving, even if the software follows the drawing pattern, the laser is switched on at minimum power and the axis don't move.
    • With GRBL it doesn't work.

    Please find attached the pictures of Laser type and controller type.

    I kindly need a solution to start engraving.1_1491210900386_IMG_20170403_071237r.jpg 0_1491210900385_IMG_20170403_071221r.jpg



  • @emanet said in Solved丨Discuss : About EleksCAM Didnt Work Issue (Use BenBox Before)- Please Talk Here And Here Is The Newst Evolve:

    I mounted the A3 Laser Engraver 2500 mW following instructions and the hardware seems fully ok.
    I installed the software, but it doesn't work properly. I tried several softwares: "Benbox v.3.7.99", "GRBL" and "EleksCam" (downloaded from Eleksmaker web site). I updated firmware as explained in the instructions.

    • With Benbox: I can move manually the axis and the laser is always switched on at maximum power. When I start carving, the axis are moving following the drawing pattern but the laser is always at maximum power and the result a completely burned wood surface!
    • With EleksCam: I can move manually the axis and the laser is switched off. When I start carving, even if the software follows the drawing pattern, the laser is switched on at minimum power and the axis don't move.
    • With GRBL it doesn't work.

    Please find attached the pictures of Laser type and controller type.

    I kindly need a solution to start engraving.1_1491210900386_IMG_20170403_071237r.jpg 0_1491210900385_IMG_20170403_071221r.jpg

    The same for me. I'm waiting a real solutions from January ...



  • With Benbox I succeeded to work by putting 11 in the laser parameter instead of 12, but with EleksCam I couldn't



  • Many, many thank's !
    With Benbox is solved.
    With EleksCAM the problem remains?



  • With EleksCAM I followed the procedure strictly, but unfortunately I couldn't succeed. If you find a solution, please kindly let me know!



  • hello

    I have a problem with this machine

    the engines y1 and y2 functions but not X thus impossible to engrave
    if I put X on y then X functions

    would have a solution

    thank you

    bonjour

    j'ai un problème avec cette machine

    les moteurs y1 et y2 fonctionne mais pas le x
    donc impossible de graver
    si je mets le x sur un y alors le x fonctionne

    auriez vous une solution

    merci


  • Developer of T2Laser Software

    Try swapping the driver between X/Y and see if the problem follows, then you know for sure the driver is bad. They are very cheap to replace or you can try to get replacement Mana SE board from the seller.


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.