Solved丨Discuss : About EleksCAM Didnt Work Issue (Use BenBox Before)- Please Talk Here And Here Is The Newst Evolve



  • @Zax
    I do not burn



  • Hi to all,
    i recently bought EleksMaker A3 laser 2.5W version with manaSE board. Try to use EleksCAM software but it has so many bugs in it. It is not the problem with .hex file the problem is in EleksCAM software. When you use carve picture or text it seams that EleksCAM is not sending any data to machine. And some thimes its trowing weird errors when using carve text function. Chech .net and SQL in youre software. When you use import g-code function everything works great (movement in x and y axis) in other modes (pic or txt carve) no movement only manual.



  • @EleksMaker-Z The language of System is another important information :-)



  • I mounted the A3 Laser Engraver 2500 mW following instructions and the hardware seems fully ok.
    I installed the software, but it doesn't work properly. I tried several softwares: "Benbox v.3.7.99", "GRBL" and "EleksCam" (downloaded from Eleksmaker web site). I updated firmware as explained in the instructions.

    • With Benbox: I can move manually the axis and the laser is always switched on at maximum power. When I start carving, the axis are moving following the drawing pattern but the laser is always at maximum power and the result a completely burned wood surface!
    • With EleksCam: I can move manually the axis and the laser is switched off. When I start carving, even if the software follows the drawing pattern, the laser is switched on at minimum power and the axis don't move.
    • With GRBL it doesn't work.

    Please find attached the pictures of Laser type and controller type.

    I kindly need a solution to start engraving.1_1491210900386_IMG_20170403_071237r.jpg 0_1491210900385_IMG_20170403_071221r.jpg



  • @emanet said in Solved丨Discuss : About EleksCAM Didnt Work Issue (Use BenBox Before)- Please Talk Here And Here Is The Newst Evolve:

    I mounted the A3 Laser Engraver 2500 mW following instructions and the hardware seems fully ok.
    I installed the software, but it doesn't work properly. I tried several softwares: "Benbox v.3.7.99", "GRBL" and "EleksCam" (downloaded from Eleksmaker web site). I updated firmware as explained in the instructions.

    • With Benbox: I can move manually the axis and the laser is always switched on at maximum power. When I start carving, the axis are moving following the drawing pattern but the laser is always at maximum power and the result a completely burned wood surface!
    • With EleksCam: I can move manually the axis and the laser is switched off. When I start carving, even if the software follows the drawing pattern, the laser is switched on at minimum power and the axis don't move.
    • With GRBL it doesn't work.

    Please find attached the pictures of Laser type and controller type.

    I kindly need a solution to start engraving.1_1491210900386_IMG_20170403_071237r.jpg 0_1491210900385_IMG_20170403_071221r.jpg

    The same for me. I'm waiting a real solutions from January ...



  • With Benbox I succeeded to work by putting 11 in the laser parameter instead of 12, but with EleksCam I couldn't



  • Many, many thank's !
    With Benbox is solved.
    With EleksCAM the problem remains?



  • With EleksCAM I followed the procedure strictly, but unfortunately I couldn't succeed. If you find a solution, please kindly let me know!



  • hello

    I have a problem with this machine

    the engines y1 and y2 functions but not X thus impossible to engrave
    if I put X on y then X functions

    would have a solution

    thank you

    bonjour

    j'ai un problème avec cette machine

    les moteurs y1 et y2 fonctionne mais pas le x
    donc impossible de graver
    si je mets le x sur un y alors le x fonctionne

    auriez vous une solution

    merci


  • Developer of T2Laser Software

    Try swapping the driver between X/Y and see if the problem follows, then you know for sure the driver is bad. They are very cheap to replace or you can try to get replacement Mana SE board from the seller.


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.