problems with line quality



  • good evening
    I have a quality problem on the lines
    I'm keen to engrave the plate of my A3 (points of reference, location of points of screwing etc ...)
    I just realized that the lines on X are much less dark than those on Y
    and especially that the lines on Y are staggering
    I put a picture to illustrate the problem
    for the parameters
    laser max: 1000
    feed rate: 1200
    resolution: 0.2
    an idea about the cause of this problem?
    Thanks
    0_1558735398429_20190524_234802.jpg



  • @tazgc30 if you try on a more homogeneous support, like paper, do you have the same behaviour? As I can see, the horizontal line follows the fiber of the wood


  • Developer of T2Laser Software

    @tazgc30 It could be the carriage isn't rolling smoothly, perhaps one or more wheel isn't round?

    Are you using Grbl 1.1e DEFAULT firmware? It is unusual to get darker lines in Y.



  • @Zax i tri a second pass with lower feed rate (800)
    wheels are ok
    nop, i use 0.9 (i can upload 1.1 in oem Nano ?)

    other thing, can we optimize the gcode?
    what I mean to say is that to make 1 frame of outline, the laser makes endless passes, by slice of 1 on Y
    can we optimize the gcode so that it makes the laser make every feature of the frame at once (I do not know if I express my idea and my thought)


  • Developer of T2Laser Software

    @tazgc30 The only way to verify the wheels is to remove the belts and feel by hand for any bumps.

    If you are using T2Laser you should be using my Grbl 1.1e DEFAULT firmware, yes it will work with the standard Nano although I recommend using a better quality one.

    You are using raster (scanning) if you use vector the laser follows the path. You can use hatch and optimizer to improve performance.



  • @Zax i try without belts, no problem
    I think the "feed rate" setting is too fast

    i upload 1.1 default, no problem

    for optimize, i'm uncheck "bi-directional scanning" in "setting/image options"
    https://servimg.com/view/13545176/421

    another thing, I can not find an example to differentiate between "hatch" and "overlay"
    if I want to cut foam or wood (and I'll have to do it in a long time) or that I just want to do an engraving in outline and not having to go through photoshop before (gain time ...) it's for a project for my tools case, cut out the silhouette of the tools in foam
    https://servimg.com/view/13545176/420

    and finally, here is my config, just for the pleasure of sharing (maybe that ca give ideas)
    https://servimg.com/view/13545176/422


  • Developer of T2Laser Software

    @tazgc30 No, disabling bi-directional scanning is used as a test for backlash problems. It is not a normal setting, you should leave it enabled.

    The 2 modes of your machine are raster (scanning) or vector (follow path), if you are using an image that's a raster format so the default is to scan. You can trace the image to convert it to vector but then it's lines (unfilled), the hatch mode allows you to get a pseudo fill using vector lines. Have you watched my getting started video series?

    Cutting is almost always using vector, generally imported as DXF from a CAD program or Inkscape. Engraving is typically raster using an image. T2Laser allows you to combine these so you can engrave and then contour cut the perimeter etc.



  • @Zax ok
    if I understand well
    if I want to make a cut (and therefore the laser follows the path by running simultaneously X and Y) I must go through a vector line and use a DXF file
    in image engraving, automatically T2 will scan

    i'll check your videos and PDF another time (i make some test with greyscall image and dynamics laser power)

    thnaks a lot



  • @Zax i try DXF (with illustrator) for cutting
    but 2 problemes occure
    first, with illustrator file when import in T2, i have 1 error message:
    complex or 3D vertex entities were detected....
    and blank preview image after click on "ok"

    i tri to convert with solidworks and export in dxf, when open in T2, i have blank preview image
    hen i open image in T2 and trace it with auto trace, it's works perfect
    i tri with Inkscape


  • Developer of T2Laser Software

    @tazgc30 You can use DXF from Illustrator but you need to unblock and convert to paths or set DXF Options Force Spines and Load Blocks. Solidworks should be OK too, probably the same problem. Blocks don't load by default, unless you set the option.



  • @Zax Thanks for all


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.