Not move



  • I tried it the T2laser software, laser on -off the head moving better!



  • I'm using eleakscam with eleaksmill cnc laser module 500mw the axes move and also turns on the laser, but it does not affect.
    I tried to approach / move z axis but nothing I can do :(2_1495200583080_3.gif 1_1495200583080_2.gif 0_1495200583077_1.png


  • Active Member

    @carlo - you want to burn something with 500mw laser with laser power set to 60? Hm - I doubt it is not possible. Why you don't use max power - 1000?
    60 is a good value for using servo for pen lifting, but to burn something using only 6% of 500mw laser power is almost impossible if you have not plenty of time...



  • I put 1000, but did not change, please help me


  • Active Member

    @carlo
    First thing first. Most important - focusing your laser. If you achieved smallest dot on your engraving surface with Weak ON button switched on, then just switch Laser ON for testing. Will it burn? 500mw laser is not quite powerful for cutting something properly. It can be mostly used for engraving a wood or some kind of darker soft plastic.
    If it makes burned dot to wood, then you can switch laser off and experiment about engraving. I doubt that speed 800mm/min is too much, but you can find it out by testing and testing and testing...



  • Thank you very much for your availability without you I could not do anything :)
    Now I set the approximate focus and seems to be fine on wood.
    On clear things does not go0_1495209340184_1.gif
    What are the best settings on this screen to get the most definition
    0_1495209598590_Immagine.gif


  • Active Member

    @carlo

    I would expeiremnt three things

    1. Lower the laser power
    2. Lower the speed to 600 - 800
    3. Outline the image after you do the Realpoint.

    Also, you need to change those setting based on the material.

    Are you willing post the original picture file? I would like to experiemnt with improving the image.


  • Active Member

    @carlo
    As I see, you have selected 20 lines per millimetre. It is little bit overkill if you don't want burn deeper. Usually focused laser beam diameter is 0.2 millimetres. So, if you make 6 lines per millimetre, it's quite enough for nice burn wood for engraving.
    Contrary to mrmister, I don't think that there is need to make outline after Realpoint. One thing you must consider is choosing between LineByLine and Fold Line. You can look the difference if you click a link behind. With LineByLine you can establish cleaner result but it takes somehow longer time to engrave. With Fold Line You can engrave quicker, but there is danger to over-burn edges of your drawing...



  • @mrmister do you mean this image 0_1495220022961_gatto.jpg


  • Active Member

    @carlo

    yes, and that looks like a good quality image



  • An error is resolved, there is an error...Everything works pretty much except for the "outline" of the pictures. I get this error message:
    bitmap region already locked
    Wtf???? This program is never worked 100%???
    I install vcredist, again... install .net framework... install windows...install 1 whisky...
    I got the device for 4 days and I could not draw a normal thing, becauseI'm just doing installs and reading a forum about what's the solution to the constantly new bugs


  • Active Member

    @Dániel-Váradi :)

    So much is done, but have you give to EleksCAM administrator privileges? Most outline related errors will solved after that.



  • @MuuSer Yes i always use in administrator mode :(
    If I could have one more question?
    How do I use handwriting fonts?


  • Active Member

    @Dániel-Váradi
    There are several ways. At first you can choose fonts with thin ink track and with that size so when you draw or write them in outline mode you don't notice that it is in outline mode.
    Second way, if your handwriting font is quite bold and big, you can use Fold Line mode.
    And last put probably not least - you can trace your font with centreline mode (CorelDraw can do that), save it as SVG and then draw or burn it...



  • I often see this message immediately after selecting an image And clicked generates to be engraved with what the laser .0_1495275747861_1.gif


  • Active Member

    @carlo
    Yes - it's definitely bug, but if you click Continue, then it works as must? At least for me.



  • Confirming then works :)

    Another question,
    I can not set the start point to engraved,
    After moving hand on the left corner adn set L-P on the program
    but then starts lower than the set


  • Active Member

    @carlo
    If you move your machine head for indicating start point, you always must press in Control tab Set Home button after that.



  • @MuuSer if choose single text, Why do not I see the font that I choose? I buy this maschine for handwriting function, and this not work?? Whaaaaaa Why use 3 other program, convert file etc for a easy handwriting font....? If i nkow this i not buy eleksdraw....


  • Active Member

    @Dániel-Váradi
    Unfortunately there is no ideal things in the world. You are not only one that ask those questions. I can't answer either because this software developing did not depends from me. My advice for you is that maybe it is quicker way to get results about handwriting to talk with @Zax for implementing that feature to his T2 Laser program. But be warned - this feature is not so easy to establish, but by other side would be additional good selling argument for his already nicely functioning software...

    I'm also disappointed about EleksMaker behaviour - or if be honest - non behaviour about complement their product. They act like there is no tomorrow. Maybe I'm rude and maybe they work hard, but I doubt about it...

    Just my motto is that there is no way that there is no way. In some way or other, things can be done. :) At least for me. Complaining did not help much.


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.