Note of caution: Vibration loosening set screws



  • If you're like me, and make mistakes as you learn, you will likely at some point, inadvertently tried to either hog to much material, or went too fast for the material that you're working with. That would have likely caused a lot of vibration to the end mill. And, if you're like me, caused the set screws to work their way loose, even losing a couple.

    I plan on addressing part of that issue by applying loctite, blue compound, which should still allow me to remove or loosen the set screws, but hopefully prevent them from coming loose. I'll report back if I am successful.

    For now, just a note of caution, to check your set screws before or after every operation.

    Now to source a location that sells the appropriate sized set screw... Anyone happen to know the thread size etc?


  • Active Member

    @cesnyderces said in Note of caution: Vibration loosening set screws:

    If you're like me, and make mistakes as you learn, you will likely at some point, inadvertently tried to either hog to much material, or went too fast for the material that you're working with. That would have likely caused a lot of vibration to the end mill. And, if you're like me, caused the set screws to work their way loose, even losing a couple.

    I plan on addressing part of that issue by applying loctite, blue compound, which should still allow me to remove or loosen the set screws, but hopefully prevent them from coming loose. I'll report back if I am successful.

    For now, just a note of caution, to check your set screws before or after every operation.

    Now to source a location that sells the appropriate sized set screw... Anyone happen to know the thread size etc?

    Take a screw to fastenal. They can match it.



  • Ooh... Good one! There just happens to be a Fastenal shop in this rinky dinky hell hole of a town... lol Thanks, I'd totally forgotten about them.




Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.