New EleksLaser A3 (with old controler): Laser always OFF



  • Hi, I just purchase an EleksLaser A3 2500mW from Banggood and was surprised to receive it with an old controler board:
    0_1495658539437_Capture_115.jpg
    I firtsly use EleksCAM and was able to move the head (x and y) with the software after a Rst Rom, but the laser don't turn ON. When the controler switch "Weak Laser" is ON, the laser turns ON a few % and a blue spot is visible.
    I then change the sofware to T2Laser and get exactly the same result: x & y OK but Laser remain OFF
    I wonder if the "Rst Rom" is adapted to the "old" controler
    The laser is OK because when I unplug and replug the laser connector, the laser go ON (and I can't stop it)
    Any ideas ?
    Thanks for your help


  • Developer of T2Laser Software

    Did you follow my instructions and move the jumper under the Nano to the 0.9 position and load Grbl 1.1e? If not, that's likely the problem or you can use the non-PWM firmware.



  • @Zax Hi Zax, Thank you for your help. Works now perfect !


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.