Broken gear Servo, pretty much DOA



  • Managed to receive my unit today, mounted it without much troubles but the servo didnt work, even with a1 code.
    Opened it and it was DOA, smallest gear plastic axis torn out. What the hell do i do now? can i replace it with another servo? I'm in germany, that EMAX brand doesnt sell here, as far as i see.


  • Active Member

    @LCorb
    I don't know about Pro, but for me in usual EleksDraw was good enough SG90 servo...


  • Active Member

    This post is deleted!


  • Thanks for your anwsers guys, i got a servo to work, my only surprise is that the one i bought was reversed (mirrored) compared to the one provided, i had to reverse the lower screws to get action. To set the arm up, i got it to lock before hitting the bottom skirt of the arm attachment, it goes just a bit too vertical when it lifts so the screw goes a bit behind it, but it bounces it down just fine when coming down. If i angle it, when it's up, to retain the screw on the correct side, it hits the bottom skirt when it goes down and nothing good can come from the servo arm hitting metal when its course is longer. I wonder what i could do to solve this, physically or software wise. Is there any manual setting for the servo amplitude or should i look for a servo arm tweak, maybe cutting some metal off the skirt?


  • Active Member

    @LCorb
    Just in Setting tab set laser ON/OFF to 60.



  • A 5 euro servo and good word from Muuser seems to have made my initial setup pretty smooth, I'm quite happy with the machine right now :) It's been running flawlessly for an hour straight!


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.