Mana SE won't control laser power



  • I've searched the forums but haven't come up with a solution yet to my problem. I have a Mana SE connected to my EleksMaker Pro 5 laser and cannot control the laser using Benbox, EleksLaser, EleksCam, or T2 software. All will control the stepper motors, but none will shut the laser off or go to low power. As soon as I press the power botton on the board it's on full blast. Any help much appreciated.



  • @Patrick-Woessner exactly same problem with my A3! Only one to do this : contact the seller. I will. If the problem solved, i promise to tell you what.


  • Developer of T2Laser Software

    It sounds like a common issue recently, caused by bad laser drivers.



  • @Kerteszradio I had the same problem with my 5500mW laser I received a couple of weeks ago. The problem was a PWM/TTL switch, which didn't look like a switch (to me anyway). I pressed it while the laser was on and it fixed my problem.

    0_1499918310669_IMG_1189_2.jpg



  • @sbachell In my laser module has different. The software settings are wrong. The benbox laser settings are 12-12 on the 0 and 1 section. When set 11-11, immediately works the laser on/off.



  • Interesting, my 2300mw doesn't have this second switch. I'm still digging into the different settings to see what's what; I wish there was a simple list of settings and what they control available. I just stumbled on to the fact that the arrow switches in the bottom of the keyboard control the laser position.



  • @Kerteszradio Could you let me know too. I have a new A3 Pro with Mana board and the laser is on full power as soon as connected by USB. I have tried everything. So far I cannot use the engraver. I am a bit annoyed with lack of support actually.
    Cheers


  • Active Member

    if your laser is running and the software isnt then you have a problem. It cant be solved by knowing the software better. Either your firmware is corrupt, your laser is not wired properly or your something is faulty on the board. Reflash your firmware and not with benbox! You have to have grbl .9 or higher. The current version is 1.1e. Then if that doesnt solve it, inspect your wires to assure that s goes to pwm. Check it with a multimeter. It should be at 0volts when the laser should be off. if you click the laser on button it should have 5 volts. If you have 2 buttons on the laser as shown in the picture check that they arent pressed. If you only have 1 button it is for low power focusing. If you have full power buringing everything in sight then that isnt an issue. Still cant find the problem check all the capacitors for cracks. Lastly if none of that works replace the arduino chip. They are about $10.



  • @nottingham82 Good reply and thanks. One button on laser which does work switching between low and full power. Grappled with various firmware updates. like ti T2 software already and will buy anyway. Once I get sorted I want to go 3 axis and CNC router. In the future. But still need to get the laser sorted. I will post the issue once fixed


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.