Added line fragments when importing .dxf file or converting .pdf file



  • Zax,
    Working with T2 laser has been a breeze so far, however I have hit a snag that I can't seem to correct. I've drawn a simple item for my EleksDraw laser to cut out, a rectangle with 2 rounded corners and 3 circles down the center. I've used AutoCad 2004 and saved it as a .dxf file and Inkscape and saved it as a .pdf file. When imported or converted into T2, for lack of a better description, partial hatch marks appear in the item which then are transmitted to the laser to be cut. I don't want these extra lines, I didn't draw these lines in the rectangle. What do I have to do to get rid of them? Also T2 does not import any .svg or .dwg files, why? This limits what I can do in Inkscape and AutoCad to be able to do more in T2.
    Thank you for your reply.
    swampstomper



  • 0_1497292887906_P6121243.JPG


  • Developer of T2Laser Software

    Those lines look deliberate, do you have hatching enabled?

    E-mail the DXF to me and I will take a look.

    SVG was developed as a web graphics format so it isn't ideal for CAD.

    DWG is a proprietary format and licensing it is very expensive, AutoCAD developed DXF (drawing exchange format) to share drawings with other software so it is the ideal format to use.



  • Did not realize that hatch was enabled, unchecked it and now it's right! Thanks for the fast response! Some times it's the little stuff that throws us off!


  • Developer of T2Laser Software

    No problem. Now you know how hatching works ;)


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.