Photo Outline option not working



  • Hello,

    I am generally satisfied with the software, however, as I am trying to create an outline of any photo that came along the software installation, after a few seconds the software returns the line: "No data generate", the other 3 tracing options remain functional.

    Has anyone encountered this problem, and has a solution been found?

    Thanking all !

    Mirr



  • @Mirr
    Hi again,
    the issue was solved yesterday by following the instructions given by muuser.
    Regards


  • Active Member

    @Mirr

    RUN AS ADMINISTRATOR


  • Active Member

    @Mirr

    @mrmister said in Frequent Issues with suggested fixes:

    FIRST follow these STEPS before posting a question.

    1. DO NOT SUPPLY POWER TO YOUR LASER OR THE CONTROL BOARD UNTIL INSTRUCTED TO DO SO BELOW
    2. Change Regional Setting DECIMAL , to .
    3. Install Eleksmaker Cam software on your computer.
    4. Right click elekscam icon on deskstop, select PROPERTIES, select COMPATIBILITY, check the box Run this program as an administrator, click APPLY, click OK.
    5. Open elekscam.
    6. Plug the USB into the NANO.
    7. Plug USB into your computer.
    8. In elekscam click SETTING section
      6a. Install the DRIVER.
      6b. CLOSE elekscam.
    9. OPEN elekscam
      7a. In elekscam select COTROL
      7b. In COTROL select a PORT -DO NOT CLICK THE REFRESH SYMBOL, DO NOT CLICK THE REFRESH SYMBOL.
      7c. In elekscam selct SETTING
      7d. In SETTING click RST ROM - let the software run.
    10. After software installs CLOSE elekscam.
    11. Open elekscam.
    12. In CONTROL, look for PORT, select the appropriate COM port.
    13. PLUG IN THE POWER TO YOUR LASER.

    Your laser should now be ready for use.

    Issue: Laser is on at full power.
    Answers any of these may work:
    Did you supply power to the controller board without having elekscam open, if yes, turn off power to controller board; Open elekscam, power controller board.
    DO NOT turn on power controller board WITHOUT elekscam open.

    Issue: I installed benbox or T2 Laser, now elekscam does not work.
    Answer: Go to Step 7, reflash RST ROM.

    Issue: Red light on laser module is blinking.
    Answer: Blinking red light means "weak laser" is on, push the white button just next to the red light. OR use the weak laser button in elekscam

    Issue: Y axis not working
    Possible solution: Switch the Y axis cables on the controller board.

    Issue: Engravings are wobbly
    Possible solutions:
    Try reducing the feed rate OR
    Tighten or loosen the drive belts. (You will just have to figure out which)

    Issue: Elekscam will not open/load .svg files.
    Answer: Waiting on a solution from eleksmaker.

    Issue: Engraving did not start where I wanted it too.
    Answer: In CONTROL section of elekscam, use the x-,x+,y-,y+ to position laser to desired location; click SET ZERO (I also click HOME)

    Issue: I SET Zero and HOME, engraving still did not start where I wanted.
    Answer: In CONTROL section of elekscam, look for SET HOME COORDINATE, click any of the options to set the position of where you want laser to start.

    Other issues:
    Minimizing elekscam, cause elekscam to crash on my windows 7 pc.

    If all else fails:
    Banggood return policy


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.