Eleksmaker doesn't find the Gcode file



  • I'm getting a littlebit frustrated since I can't see/find a Gcode file in my Eleksmaker Evolution Desktop Cam V3.1. Spend a few hours to find out how to 'Save as..' a Gcode file in Inkscape. (Since I installed the latest version of Inkscape which not support the Gcode extension). Can someone please help me out?

    [Save image as Gcode to desktop]0_1501945013304_Screen Shot 2017-08-05 at 16.52.15.png

    [Here it is as you can see (.Gcode file)]
    0_1501945073337_Screen Shot 2017-08-05 at 16.51.21.png

    [When I click on Load Gcode in Eleksmaker I can't find the Gcode file...]
    0_1501945175700_Screen Shot 2017-08-05 at 16.59.21.png

    I thought there was a Eleksmaker extension for Inkscape, where can I find these?

    Thanks guys,

    Dirk


  • Developer of T2Laser Software

    @dirktrice Change the file type from GCODE to All Files * if that's an option and you will be able to see it. I don't know but suspect EleksCAM gcode has the more common .nc format.



  • Hi @Zax, unfortunately this option is not available in Eleksmaker software. :(
    Any other options I can try?

    Thanks for your help every time Zax!

    Dirk


  • Developer of T2Laser Software

    @dirktrice You could try to rename the file as .nc and see if it will load, or hopefully someone that uses EleksCAM can answer how to load a G-code file.



  • Oh yeah that worked. But now i've got an other error. "Can not open Gcode, Carving now?". I have seen an other threat about this error but I think I will give up on Eleksmaker.

    The trial version of T2laser is working perfectly, I think I will buy the software. Thanks for your help @Zax


  • Developer of T2Laser Software

    @dirktrice I can't argue with that ;) and it is supported and updated regularly.


  • Active Member

    elekscam only imports .nc files

    Elekscam WILL NOT display loaded gcode. The .nc gcode will load and elekscam will engrave the gcode; the error meesage is just saying that the gcode will not be displayed - which is not ideal.


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.