T2LASER cutting settings



  • Hi. I've been using t2laser to engrave things for a while but now I want to try cutting something, but I've got some issues with the settings. As far as I know, the maximum laser power is 255, but I can get it up to 1000 but still it doesn't seem as much because the effect is similar to this I achieved engraving at power set to 90... Btw. for cutting purposes, should I use plt, dxf or what kind of files? I see there is a cutting option which does only 2 passes, is there an option to make i 4-5 passes? The power is what concerns me at most though :/


  • Active Member

    if you are using t2's firmware (which you should be) 255 is max. If you put in 10000000 it will assume you mean full power and turn it back down to 255. The trick is to elevate the material so the gasses can escape from under neath, use an air assist system, and use multiple passes.

    under settings change multipass vector to how ever many passes you need. For most projects I need 5-8 passes. No amount of putting in bigger numbers into your power setting will make it take less passes but some woods are easier or thinner than others.


  • Active Member

    @korbabub

    Please provide more information.

    What type of material are you trying to cut?

    What laser do you have?

    Yes, T2 has an option in Settings to set the number of passes.



  • @nottingham82
    Ok, so if I set the power to 999 (and this number doesn't come back to 255, it's just 999 all the time) it's really just 255 anyway? It's weird because as I was using the trial it went back to 255, but on the registered version it stays at 999.
    Btw, which of these setting does the software use, this setting on the first "screen" or on the controll laser screen? Provided in attachments. Thanks for the multipass, couldn't find it :D
    1st setting
    0_1502379222215_eleksmaker 1.PNG
    2nd setting0_1502379235272_eleksmaker2.PNG


  • Active Member

    @korbabub

    GRBL, the software T2 is based on, uses 0 - 255 for laser power.

    255 is max power. Even if you input a higher number the max power is 255 = 100% power, so 999 = 255 = 100% power. So just set it to 255.

    If 225 is 100%, then 127 should be 50%.


  • Active Member

    @korbabub

    You also need to adjust mm per minute to the laser power. I can cut 3mm ply in 6 - 8 passes, but that took a lot of experimenting to adjust the speed.



  • @mrmister
    Thanks, for my purposes (3mm plywood) I think feed rate set to 30-80 would be perfect :)


  • Active Member

    @korbabub

    You should try a feed rate between 425 - 500.

    30 - 80 will likely cause excessive burning.

    also @nottingham82 provided great advice


  • Developer of T2Laser Software

    The first setting is for the G-code file, the one on the Laser Control screen is the manual laser power, for the buttons underneath that fire the laser.

    You can set higher than 255 but since the firmware is limited to 255 anything higher is ignored. You don't get more power as 255 is 100%.

    Reduce the feed rate as already recommended and increase the passes until you get a good result.

    Air assist makes a huge difference, and raising the platform is also a good suggestion. Use a metal lath / grid or honeycomb surface.



  • i,ve been cutting 3mm ply with 300 speed and 4 passes which is on the first screen under settings multipul passs(vector) dont forget to turn back when finished



  • wlll try the elevation tip at weekend thanks for that one


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.