Engravings doubled and offset.



  • Hi guys. I have been trying my A3 PRO with t2laser lately and something catched my eye. The engravings are doubled and one of them is offset a little. Here are a couple of photos to show it, it's most "noticeable on the "i"
    0_1502547527510_IMG_20170812_111326.jpg
    0_1502547531951_IMG_20170812_161338.jpg
    0_1502547539231_IMG_20170812_161332.jpg
    And here's how that looks in corel
    0_1502547579383_pigeons.PNG
    Pretty sure that's a software issue but I can't seem to find it. I engraved it from a JPG file.
    0_1502548076362_settings2.png
    By the way, the whole plywood piece is 10cm x 35cm, the engraving process took more than an hour, is that normal?
    Thanks in advance, hope I'd find the solution :)
    0_1502548020379_calosc.jpg


  • Developer of T2Laser Software

    @LukaszL You have a problem called "backlash" with your machine, it is a mechanical issue due to the belts not being set correctly. There is play so the laser is always behind the location it should be, so in one direction it's offset left and the other to the right causing this double image. If you do vector you will also see circles don't match back up etc.

    It is made worse by using rapid skip blank and higher speeds / acceleration.

    To test it, you can disable "bi-directional scanning" (image options) and on the laser control screen check "reduced acceleration". These will help mask the problem but is good for troubleshooting to prove the cause.



  • @Zax. Thanks, as far as I remember the problems started from enabling the bi-directional, but without that enabled the engravings would take forever :/ When I'm back home I'd definitely try what you said. Do you think simply adjusting the belts would solve that or am I screwed and can't use bi directional engraving? :D


  • Developer of T2Laser Software

    @LukaszL You definitely want to use bi-directional scanning, I was just pointing out that these options are useful for troubleshooting.

    Once you get the machine dialed in it will run the full acceleration and bi-directional just fine, in fact my default settings aren't all that aggressive, I would say a 6 out of 10, some users turn it up to an 11 and get awesome results but to do that you need it to be mechanically perfect.

    No wobble in the head or gantry due to wheels or bearings, everything square, adjusted for lowest possible friction and belts at the correct tension - then speeds up to 6000 are possible.


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.