Laser module defect



  • Good Morning. I received and set up my equipment today (A3 2500). I energized the equipment, the board ignited and the laser did not start. I've already got in touch with Banggood. Would you like to know which software is easiest to use to operate the equipment? I can test the other functionalities of the equipment (movement of the axes / motors) while the laser.

    Thanks


  • Developer of T2Laser Software

    @nedi What software are you using to test the motors? The same one should work for testing the laser.


  • Active Member

    @nedi easiest software is zax's t2 software. It is free to try so is perfect for the testing phase.



  • @Zax
    In fact, I'm not using any software, because as I turned on the button on the laser module it did not turn on, I stopped the tests. I already sent a video with the problem to Banggood.
    What software do you recommend for EleksCAM or Bembox?
    Where do I find good installation and operation instructions?
    Is it possible to test the motors / shafts without the laser module? Are they independent functions?
    Thank you


  • Active Member

    yes. It is a very dumb machine. It wont know if there is a laser, motors, if the motors are moving, if the laser is on, or anything like that. So you can use it without a laser no problem. I would encourage you to continue testing. You may not have a problem with your laser at all. If you have bad power supply it would cause both the laser and motors not to work so you want to discover all the problems you can. Also you could duct tape a pen to the x carriage and work on your drawing skills to get your belt tension dialed in. I personally would avoid elekscam and benbox, but if you have to choose between those two, go with elekscam. The other softwares people use are universal g code sender, T2 Laser, Laser Web, and bencut Laser.


  • Active Member

    This post is deleted!


  • This post is deleted!


  • Yeah... had the same problem with mine... it was the laser module that was shot however mrmister raises a salient point...looking at the laser module from the side the plug is on the wires should go white black red from left to right.then... looking at the plug from the front of the driver board for your machine the wires should go red black white left to right...these diagrams may explain it better: ![alt text](0_1502737860933_laser wires.jpg image url)
    ![alt text](0_1502737878087_driver board wires.jpg image url)


  • Active Member

    This post is deleted!






  • @nedi it either looks like your red and yellow are the wrong way round at the eleks mana end as looking at the board from the component side with the plugs at the top the laser should be from left to right red-black-yellow that is if your laser has the yellow plugged into the PWM/TTL

    Sorry forget above your way will be correct it was you using the red as the signal line and the yellow as the power line which confused me


  • Active Member

    This post is deleted!

  • Active Member

    This post is deleted!


  • @mrmister
    OK

    Thank you for your help.


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.