Please help! My EleksLaser 5500 mm always is on and in max. power...



  • My problem is that the laser is always on when it is connected to the electrict current. I can only change its power when I activate manually the focus mode. Also I can turn off using the button. But when i use the machine with a Gcode it nevers stop working or never reduce its power.

    I have tried Benbox and other softwares.
    I have tried another arduino nano.
    All the firmware from your web.
    I sent the power pwm of 25 and it works on max. power.

    0_1504612248088_laser 1.jpg

    0_1504612292725_laser 2.jpg
    I sent a g.code M105, to turn off the laser and no response. It burns everything!
    0_1504612326035_laser 3.jpg

    The card is a MANA SE, i think, so i can not switch the stuff of 0.8 to 0.9 like i read in other messages..
    I hope it isnt a problem of the laser it self
    What can I do? Please, help :)


  • Developer of T2Laser Software

    @Domenech Press the PWM switch to change mode, then it should work correctly.



  • Hey Zax, thank you for your answer. But i tried that also, and there is no response. The laser doenst understand the change of power during engraving or cutting (its always prepared to cut at maximun power). And cut the entire draw because only stop manually :(



  • I had the same or similar issue. When I pushed one of the two buttons on the top of the laser it seemed to correct the issue. It turned off the laser and it was then controllable by the software. Wish it had better instructions included. Not sure what the buttons are actually for?



  • Hello,
    I am having the same issue, my elekslaser is a 2500mw. It does not have buttons at the laser itself just at the control board. Everytime I turn the power on the slaser starts whenever is its position at the maximum power and burning. It cannot stop.
    I used Benbox and the EleksCan software and boths seems not to send commands to the laser disable. any idea how to resolve?


  • Active Member

    time to break out the multi meter and find the problem. The ttl wire should be 5v dc power for full power and 0v for no power. If you see 0v at the ttl pin but the laser is on full power then the laser is the problem. If you see 5 or 12v coming from the board then you have a board/wiring problem.



  • @Domenech When you first turned on the machine did it start going straight away or only after you installed software. I just got the 2500w A3, worked fine running Elkscam. But then I installed Benbox and then laser was on permanently but it would still move and cut etc. Eventually had the use the Xloader utility to clean out the driver in the cct board that Benbox uploaded then upload the original drivers. All back to normal now so some sort of clash with the Benbox software was keeping the laser running permanently.



  • I had the same problem combined with that the axes didn't move. After I changed the language settings from 3,14 to 3.14 both problems were solved. Maybe it helps...


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.