Y axis only moves in one direction with Mana SE



  • I've been using the Mana board for awhile with little problems and recently started using the ManaSE board. (difference is there's no Z axis on the SE board). I've run into a strange problem where regardless of the direction i tell it to go, it'll will only move in one direction. So if i tell it to move away, it moves away, but if i tell it to move towards me, it still moves away. I've tried connecting a single stepper by itself, AND 2 steppers to see if one counteracts the other but nothing i do seems to work. I've tried changing the wiring as well but that only makes the thing lock up. Any ideas?


  • Developer of T2Laser Software

    @Anallogicaly It sounds like the direction signal is missing, it is one of the output pins on the Nano. It is possible the fault could be on the driver also, the easy way to test is to swap the Nano from your old board if that's possible or if not, swap the X and Y axis drivers and see if the problem moves axis as well.


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.