Another 'laser always on post'



  • Hi everyone,
    I've just purchased an a3 1600mw engraver and have the seemingly common 'laser always on problem'. I have trawled all the forums I can find and have tried what seems to be the usual solutions. The laser burns at full power as soon as the 12v supply is turned on, and the 'low power' button has no effect (neither does the low/high function in the benbox software). In Benbox I have changed the laser ports to 11 from 12. The wires seem to be connected to the correct terminals. Stepper motors are working fine, although the image which gets burned is mirrored and upside down. Swapping the y axis connectors prints the image the correct way up, but it is still mirrored. What is my next logical step to track down what the problem is?
    Thanks guys


  • Developer of T2Laser Software

    @Grimmy Use different software and firmware, Benbox has been obsolete for a long time.



  • Is this likely to be a software problem @Zax ?


  • Developer of T2Laser Software

    @Grimmy Benbox is old and uses very old firmware, your machine will never work the best. At least try something else to see if your machine is the problem or the software.



  • Thanks @Zax , I have downloaded the trial of your T2laser software and am attempting the set up again. I have installed the COM3 driver and uploaded the 1.1e Firmware. When connected, the T2laser controller messages box reads "Connected COM3 115200, Grbl 1.1e ready" So i am assuming the laser is connecting properly. However, when the 12v supply is turned on, the laser still comes on at full power, and the 'low power' switch on to of the laser does nothing (along with the 'laser off trace frame') function.

    Any suggestions on what my next step is to try and get it working?


  • Developer of T2Laser Software

    @Grimmy Do you have a TTL (3-wire) laser and the Mana SE board?

    If not, what board / laser do you have?


  • Active Member

    also do you have the 5watt laser or the lower power ones?



  • Yes, 3 wire 1600mw laser and a Mana SE board



  • @Grimmy

    Laser always fire at full blast for 1 - 3 seconds. Is that issue you see?

    Or does your laser never turn off full blast when control board has power? Make video of problem you describe.



  • @Anatoly The laser comes on at full power as soon as the 12v switch is pressed, and stays on full power until it is turned off. I have left it for about 15s just to make sure before turning it off. I will make a video tomorrow and post a link here


  • Developer of T2Laser Software

    @Grimmy Does it have a button on top? Press to change PWM/TTL mode?



  • @Zax there's the switch on top of the laser board which should toggle between high and low power for focusing. This seems to have no effect on the laser what so ever



  • I Alsow Had the "Always on Laser" isue

    I Have a 2 Wire Laser 2.5W
    I think The Board is Named "L1"
    It Have:

    • a Arduino Nano
    • 2 Stepper Driver Board
    • A Power Button
    • A Weak Laser Button
    • One Variable Resistor
    • One MOSFET

    But underneth the Arduino Nano i had a Jumper "V0.8" "S" "V0.9"
    When i Switched from "V0.8" To "V0.9" it worked.



  • @Henrik-Andersen no jumper under mine unfortunately, I checked



  • @Grimmy
    The Jumper on My bord is Wired like

    "V0.8" = Arduino - D12
    "V0.9" = Arduino - D11 or D10 (Can't find my Multimeter, Think it is D11 By looking on other forum's)
    "S" = To laser MOSFET (In my Case)


  • Active Member

    The L1 board is really old. The iterations went L1, L7, Mana SE. With Mana SE being the current version.



  • Mine is definitely running the Mana SE. Any more suggestions guys? @Zax?


  • Developer of T2Laser Software

    @Grimmy Connect the laser TTL input to ground and check that it turns off. So remove it from the S-pin and connecto the the - (actually ground).

    Then you will know if the problem is the laser module or the board.


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.