@chuck767 I've never heard of that software but the G-code requirement is based on your machine firmware.