Fine-tuning EleksDraw assembly...

  • I just got my Eleksdraw today, and thanks to the great guide, have it all assembled and mostly working. The thing that isn't working is the Y axis (the Pen arm). Tightening the belts didn't work - pretty often, I could hear a "skip" sound, and things like closed paths often don't meet at the start-point.

    So, I disconnected the belts to see if the bearing arms moved smoothly, and sure enough, the left and right movement is smooth, but the up and down movement is grabby.

    In my case what fixed it was loosening the 6 screws holding the bearing pressure plates together. Just a little looser, and everything moved much more smoothly.

    I was wondering if anyone has advice for making the pen up/down mechanism more reliably loose. Mine keeps catching in the "up" position - I've tried loosening the screws and adjusting the angle of the brass fittings, and other fiddling around. It mostly works, but not 100% satisfactory yet.

  • Hi, Try tightening just one of the brass bushes, leave the other fairly loose.

Log in to reply

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.