New start up

  • Hello everyone , just finished assembling my machine last night and tried it out today , however I am getting an error message, I just can seem to get my machine to do anything , i am trying to do some text carving but nothing seems to happen , i have double checked that I have installed the software correctly but still no success , not sure if I am missing something here , (unhandled exception has occured in your application ) this is the message that i keep recieving .any help appreciated , thanks.

  • Active Member


    You need to provide WHEN you get the error. That describe the steps you are taking, and when the error occurs.

  • @mrmister ,Hello , the error message occurs right after I select the text to carve , that is just before I click the start button to carve , after i do that nothing happens , none of the stepper motors operate nor does the spindle motor ,thanks for the support .

  • Is your engraver actually connected? Mine wasn't I had to select the port through settings in my computer. Cant remember the site but I googled it as it was not picking up the port in which my machine was plugged into and some very helpful instructions helped to solve this by using my own computer settings.

  • Hello, yes, I do believe that the machine is connected , i did follow the installation instructions and recieved the relevant messages that the installation was a sucess etc etc , im not sure if i need to reload the software , any more suggestions ?

Log in to reply

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.