X axe only move to the right

  • Hi,

    Sorry I'm a French girl and a very beginner :)

    So I have an eleksmill everythings works well .... with one exception
    my X axe only move to the right ( X + ) when I press X- it moves to the right, when I press X + it moves to the right

    I tried reverse X , it doesn't work, I tried to change $3 value on UGS, it doesn't work

    Can someone help me please ? :)

    Thank youuu

  • Bonsoir,

    Vous avez toujours ce problème et ça l'a toujours fait ? le firmware (grbl 1.1 ou 0.9) est il adapté pour version de UGS ?
    Postez en txt votre config de grbl...


  • Developer of T2Laser Software

    @coralie-Fr It sounds like a broken cable or bad motor driver, you can test by swapping the cables at the Mana board - if the fault moves you know it's the cable if not it's likely the stepper driver. Then swap the stepper drivers and make sure it follows.

Log in to reply

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.