T2Laser Software - Introduction


  • Developer of T2Laser Software

    It's just a wait command, so if you set 30 second pause between passes it will do exactly that. In most cases you don't need it as the heat sink and fan are sufficient for long term operation but some do get hot so this is a nice feature to have for cutting.



  • @juanlerm nice engraving... I have the A3 2 2500mW engrave, and you give to me a very good tips, you have 500mw and you use 130 laser, (about 255 mw 51% laser power) this is very good info, I need to use for my laser power about 10% laser power, in the software must be 25 or 26 laser power (I create an excel to calculate laser power )
    Thanks you really help me with your tip.



  • Hello Zax, thanks for all your help, and I am sorry to contact you with a new issue, when I upgrade your software to version 1.4b my engraves had a lot of black points, the laser works well and for a second its slow down and the laser go full power for a few seconds, 1 or 2...
    Don't know why...
    0_1493436030883_20170428_235640.jpg

    0_1493436044832_20170428_235657.jpg

    any settings I missed?


  • Developer of T2Laser Software

    As you know it was previously necessary to uninstall which loses your settings, so I suspect you have something different to before. I am not sure what could cause that though, did you change firmware perhaps?

    If you upgrade to v1.4d or higher you won't lose your settings in future as updates are now automatic.

    Check that laser mode is enabled (it should be) and perhaps reset the Grbl parameters from the Machine menu just to be sure everything is normal.

    Have you used any other software that may have changed those parameters?



  • @Zax said in T2Laser Software - Introduction:

    As you know it was previously necessary to uninstall which loses your settings, so I suspect you have something different to before. I am not sure what could cause that though, did you change firmware perhaps?

    If you upgrade to v1.4d or higher you won't lose your settings in future as updates are now automatic.

    Check that laser mode is enabled (it should be) and perhaps reset the Grbl parameters from the Machine menu just to be sure everything is normal.

    Have you used any other software that may have changed those parameters?

    I uninstall the old version and install the new one, I don't use other software, I like T2 Laser, I will resend the firmware and reset Grbl parameters and told you later whats was the result.
    Thanks.



  • @shnaidar said in T2Laser Software - Introduction:

    @juanlerm nice engraving... I have the A3 2 2500mW engrave, and you give to me a very good tips, you have 500mw and you use 130 laser, (about 255 mw 51% laser power) this is very good info, I need to use for my laser power about 10% laser power, in the software must be 25 or 26 laser power (I create an excel to calculate laser power )
    Thanks you really help me with your tip.

    @shnaidar said in T2Laser Software - Introduction:

    @juanlerm nice engraving... I have the A3 2 2500mW engrave, and you give to me a very good tips, you have 500mw and you use 130 laser, (about 255 mw 51% laser power) this is very good info, I need to use for my laser power about 10% laser power, in the software must be 25 or 26 laser power (I create an excel to calculate laser power )
    Thanks you really help me with your tip.

    No problem there is so much that I need to play with. but my cutting (Border line does not come out good it is not nice round around the words.


  • Developer of T2Laser Software

    @juanlerm if you are using Sketch, in the settings you can increase the quality (resolution setting). I'm not sure if that's the solution without seeing an example of the issue.


  • Active Member

    @juanlerm a picture is worth a thousand words or so the saying goes. A picture of the result might help us help you.



  • @Zax said in T2Laser Software - Introduction:

    @juanlerm if you are using Sketch, in the settings you can increase the quality (resolution setting). I'm not sure if that's the solution without seeing an example of the issue.

    Hi Zax ok the cutting works correct now but not with picture but ok could be a crappy pic its text from paint . ok next question if I use sketch how do I put black in the inside of the text?


  • Active Member

    This post is deleted!

  • Developer of T2Laser Software

    Sketch Filled will raster and fill the text or you can use hatch fill which is faster but not completely filled but usually a good result.



  • @Zax
    Thanx i will try that thanx for all your help


  • Active Member

    @Zax you mean .1 right?!?! .01 would create a massive gcode and cause the machine to run over its laser width ten times per mm. This could cause memory issues as well as overburning.


  • Developer of T2Laser Software

    @nottingham82 we are talking about 2 different parameters, flatten resolution of 0.01 is acceptable (that's the smoothing of the vector) for raster conversion of text. It just means the Sketch is converted at a higher resolution and then the raster resolution of 0.1 is used for the output.

    You are correct that the output resolution should be >= 0.1 as that's the limit of the laser spot size / machine resolution.


  • Active Member

    ohhh I see what you are saying. good to know



  • Hello everyone, I just bought an elekslaser 2500 and I've been looking for the best software and the best settings for the machine, I like T2LASER, but I can only use up to 1000 g-code lines, I can try the software in addition to a few letters and squares or lines, any small drawing passes the 1000 lines, I read augures here in the forum that could use the software in trial mode up to 10 000 lines, it is not like that or it's just me ?


  • Active Member

    This post is deleted!

  • Developer of T2Laser Software

    @João-Sousa 10,000 lines of G-code for raster (images) and 1,000 lines for vector (CAD or Sketch).

    That should be sufficient to evaluate it and see that it runs your machine and gives good results.



  • Hi everyone, I bought the T2Laser, almost everything is going well.
    My problem is that I send to engrave a square of 2cm x 2cm and the machine engrave one of 1.66cm x 1.66cm for example. What I can do?


  • Developer of T2Laser Software

    @Juan-Carlos-Moreno-Argüello Did you use my firmware (Grbl 1.1e)?


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.