Multi pass cutting not working

  • I am using T2 and it engraves quite nicely. However, I have not been able to cut material at all. I used the profile for “Cutting (2 passes)” and have even manually tried setting the multi-pass to 3 or 4. No matter what I do, it makes one pass and then says it is complete. What am I doing wrong??

  • Developer of T2Laser Software

    @vrocco Try something simple, select Multi-Pass (Vector) to 3 passes.

    Load the 10mm Square sample from the Help menu.

    Check the G-code has 3 repeats.

    If it doesn't work as expected, restore default in the Help menu.

  • OK the square worked as expected. I believe the problem is that I'm not sure how to save my vector image in a format that T2 can load.

    I opened a png in Inkscape, did "Trace Bitmap" and it looked fine. When I save it as a DXF or PLT in Inkscape, I get an error. No other vector format that Inkscape will let me save in is accepted by T2.

    I understand this really isnt a T2 issue as I first thought, but if anyone can tell me what I'm doing wrong in Inkscape, the help would be appreciated.

  • Developer of T2Laser Software

    @vrocco If you have an image (raster) you can trace it in T2Laser, either manually or using auto-trace and then it's a vector. If you trace bitmap in Inkscape you must delete the image and then save just the vector to DXF and it will work correctly.

    The vector will have nodes (points), as seen on the right:


  • @Zax that’s extremely helpful. I got it working with your guidance. Thanks!

Log in to reply

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.