How to bring a Z axis to A3 Pro?

  • where do i get the firmware from i have just downloaded T2 would like to engrave brass first..... however i cant get the spindle to move up and down of which i guess is the z axis?

  • i have t2 laser trial is there away getting the software for free or is it an yearly fee

  • Developer of T2Laser Software

    @nathcr3708 The firmware is in the Machine menu, everything you need is included with T2Laser. It's a single program that does not require anything else to function, no extra downloads or crazy setups.

    Your Z-axis is a stepper motor correct, with a 3-axis driver? If not, then you can't use my default firmware but it will still work just a different one.

  • do you have to pay for t2

  • Developer of T2Laser Software

    @nathcr3708 If you decide to keep using it you should register ($39.95 when purhcased from the trial), that's what helps me pay the monthly fees from Microsoft and also keep developing the program with new features.

  • hi mate, the t2 programme walk through does not seem to connect to my A3 pro and alekszaxsis. so when im on t2 home page and it says to use the arrows to check if it moves, but nothing happens and even left and right dont work? in need of help.

  • Developer of T2Laser Software

    @nathcr3708 Supporting via email.

  • @Zax Hey Zax I tried to look for the answers -I purchased these at the links provided (the 3 axis V5.2) and the Z axis spindle motor and put everything together, hooked everything up to the A3Pro gantry and have the purchased upgraded T2Laser v1.5y - everything moves manually up and down back and forth left to right BUT when its running the gcode the Zaxis does not go up and down if trying to engraving into wood- Is there a diagram of how everything purchased above at the links you provided is hooked up? currently i don't have the wires connected to the spindle BUT all the other axis are hooked up and should move when running a job (they do) the spindle does not. Everything moves except for the Zxis up and down during a run, it does NOT go up or down - I have tried to run the 1.1e and also 1.1f NOT sure what I am doing wrong or if my setting are not correct for 3 axis and if it thinks i am using a laser instead-

  • Developer of T2Laser Software

    @LASERMAN If everything is moving manually then it's OK, are you enabling CNC Mode (Z-axis) and entering depth?

    On my website there's a quick guide for CNC mode if you aren't sure how to use it.

  • @Zax Awesome !!! Thank you it was the depth that was not set= all is good now just have to adjust the speed for travel to make it a lot slower instead of ripping through the product after depth is achieved.

Log in to reply

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.