Grayscale Image on T2 Software



  • Hello.I tried to engrave one of my pics in grayscale but something goes wrong.I used Gimp and I did picture adjustment like I saw on some video on You Tube.Like...I put Mode Grayscale and then on Filter and picture is like this
    0_1563319086085_20190717_003739-1612x907.jpg
    But my picture is looks like this...it is to black it burns too much
    0_1563319151012_20190717_003754.jpg
    My Feed Rate was 1000 and Rapid Feed Rate 1000.
    Power Min :0 Max:255
    Resolution 0.2
    My laser is 3W
    Can somebody help..probably my settings are bad Thanks in advance.



  • @firewirehn try with 200 max power, 1500 engrave feed rate.



  • I will try.This is 10mm thick plywood.Sometimes if I put power 180 ir 190 it is fast end not engraving.



  • @firewirehn you have 2 variables, engraving speed and max power, to play with, in terms of burning intensity. And, of course, the presence of air assist, that helps a lot avoiding hash and excessive burning.
    Please note that there is a mechanical (and software) limit on the maximum speed


  • Developer of T2Laser Software

    I would agree you need to increase the feed rate, I typically don't reduce power until I hit the upper limit of feed rate.

    I see the clouds so it is doing grey scale but I would expect the building to be darker, are you using my Grbl 1.1e DEFAULT firmware?



  • @Zax yes I use your default firmware .I adjusted 1700 and power 0 to 220 it trace line but just taking out first layer on plywood...there are some sopts ,like laser trying to engrave face,hair..but it can not


  • Developer of T2Laser Software

    @firewirehn If it's still burning too much keep increasing the feed rate until you reach your maximum (usually around 3000 if the mechanics are well sorted, but 2500 should always be safe unless you have a lot of problems with friction or low current).



  • I will try to increase more.But I read somewhere that also depend of type of plywood.I bought table in store.Laser is making nice black and white,nice shapes,text but grayscale not.I will also post pics of my laser.It is 3w but I do not know is it TTL.Also Where to find Velocity mode and shoul I adjust something there.Sorry if I ask stuppid questions but I am begginer and need help.


  • Developer of T2Laser Software

    @firewirehn Velocity mode is for non-TTL lasers although you can use it if you prefer, also Dithered mode is good if the material does not allow grey scale.



  • I tried all...nothing happens.I tried another software and gives me very good result in plywood.Another software is not burning white area like T2.T2 is burning all.Is there any option to set T2 Laser not to burn plywood on all area especialy white.


  • Developer of T2Laser Software

    @firewirehn If you are using my default settings and Grbl 1.1e DEFAULT firmware then white is laser min or 0 so should not burn, laser max is 255 which is full power. If you start changing parameters from defaults without knowing what you are doing then just go to the Help menu and restore defaults then reload the firmware parameters from the Machine menu.



  • I am using your default parameters.I check one more time today and there is 1.1e



  • Few days ago when I open T2 it offer me some updates and I updutdated it nothing else



  • I manage finaly to get result by reseting everything like you explained.Now instead increasing feed rate on plywood to get good result I reduce feed rate to 900 ana power is from 0 to 255.Resolution 0.15.
    I think that should work.Thanks Zax


  • Developer of T2Laser Software

    @firewirehn Other software changes your Grbl parameters without asking, this is something T2Laser never does. It will still show my default firmware but the actual parameters are not the same, I suspect that's what happened here.



  • But on other software is 1.1f...I mean I do not have your 1.1e hex file to update on other software to see.


  • Developer of T2Laser Software

    @firewirehn Sorry I don't understand what you are saying.



  • With my machine I got Benbox with some original hex file.Before I bought licence for T2 software I was using LaserGRBL but with updated 1.1f hex file in Benbox because LaserGrbl works like that.Since I bought T2 I don't use these two other software and nw I don't know if that grbl 1.1f.hex file updated to benbox and LaserGrbl interupting your 1.1e default hex.This is what I mean.


  • Developer of T2Laser Software

    @firewirehn So you never actually loaded my default firmware or settings, now you have (I think) everything is OK.



  • As I remember I did,but also by mistake maybe I load other firmware in firmware option.Everything worked fine until I discovered 2 days ago that greyscale is not working.How can I see your settings to see what are my step/min?


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.