Callibrating eleksdraw with t2 laser



  • Hello, I just bought T2 laser and connected it with my eleksdraw.
    I followed every step in the instruction, the machine connect and respond to the humming commands.
    The only issue is that even if i program a very small surface to draw, like 70/100 mm, the machine keeps going on the edges like if it was twice its own size with nasty grinding sound. How do i calibrate it so it knows its working surface?

    Also is there any settings in t2 that would get close from the elekscam outline command?

    Best.


  • Developer of T2Laser Software

    @tteurlai You must set an origin (0,0) before starting a job, move the laser head to the front left corner (default) of the material and right click the house icon to set work piece origin.

    The engrave frame function is the same as outline command, set manual laser power to 5 and it will not burn or set it higher to burn the outline.

    Have you set EleksDraw in the Configure Mana menu?

    0_1564572591820_t2laser_eleks_menu.jpg


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.