Printing diagonally



  • Dear all; Please help me in this problem, i have installed elekscam 3.1 for my plotter, but it is printing diagonally (45 degree)
    what can i do pleas


  • Developer of T2Laser Software

    @Fadi You need to configure the firmware, I can assist if you are using T2Laser.



  • can you assist me as well, I'm looking for thr Firmware for the L2 Eleks Maker controll bord.
    I can not get it to move in the Y direction , all it dose is the stand still and humms
    Igot this laser printer for nearly two years and never got it to work.


  • Developer of T2Laser Software

    @herbert It may be due to excess friction (over tight belts) or incorrect current setting on the stepper driver.

    T2Laser and my Grbl 1.1e DEFAULT firmware works with all these machines, it is also enabled for home switches and 3-axis operation if needed. In addition it unlocks all the latest features, including axis calibration and rotary mode.

    Following the getting started link on my website. T2Laser includes everything you need, no other software or add ons are necessary.

    0_1571833862025_default_firmware.jpg

    If you have a plotter (like the EleksDraw) the process is different, that uses the Eleks Mana firmware and is configured from the menu.

    0_1571833796773_t2laser_eleks_firmware.jpg

    0_1571833832921_t2laser_eleks_menu.jpg



  • @Zax dear friend, thanks for your respond. first i want to undersand what happening.
    then i want to ask if your software is free software and if it warks with servo motor,
    thank you


  • Developer of T2Laser Software

    @Fadi Your machine is not correctly setup. T2Laser is trial software, meaning it is free to install and evaluate but you pay a registration fee if you want to continue using it ($39.95 when purchased from the trial, this includes all updates and support). Yes T2Laser fully supports servo motors, and any other machine using Grbl firmware.


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.