Laser da 10 w.



  • Thanks zax for replying to me as I bought the laser from amazon not long ago from the plate on the laser it indicates 10000 mw from where I can trace that as of you, that is, 6 watts to be able to contest it.


  • Developer of T2Laser Software

    @massimo10005 They claim all kinds of outputs, some say 12W some even 15W but usually have small print that says it's the electrical input power and not the optical output power. The highest power diodes are 6W so Eleks correctly sells these as 5.5W which is reasonable, others just make up a number and double it ;).

    It is possible to get 10W from the 6W diode but it will significantly reduce the lifetime unless you have sufficient cooling, an example is the Endurance Lasers but if you check their site you will see the prices are much higher ($600 for 10W, but look at the size of the heat sink and usually TEC as well).



  • Bonjour. Meilleurs voeux pour 2020. Après montage de la nouvelle carte Mana, cela ne fonctionne toujours pas. je n'arrive pas à installer le firmware. Le driver est installé mais impossible de dialoguer entre l'ordinateur et la carte Mana. J'ai renvoyé le module laser de 7000mw que j'avais acheté et j'ai remis l'ancien, un 2500 mw. Ca ne fonctionne pas, j'ai tout essayé, elekscam en anglais, T2laser (version complète qui jusque là fonctionnait très bien), j'ai remis à jour les port com, changé de fil... Pas moyen de remettre la machine en route. Je pense réinvestir dans un module de 5500 mw, bien suffisant pour moi mais je pense que je vais devoir reprendre encore une carte mana. Pas cool!!!


  • Developer of T2Laser Software

    @Kadu5 You should be able to connect to the Nano even if it is disconnected from the Mana board, just make sure it is sitting on an insulator. I would also check the driver is correct.



  • @Zax Je vous joins une impression écran du pilote installé.0_1579025787877_Pilote mana.JPG
    Comment faites vous pour vous connecter à la Nano ?


  • Developer of T2Laser Software

    @Kadu5 That driver should be OK. If you connect USB cable to Nano and connect at 115200 do you get Grbl Ready message?



  • @Zax Non j'obtiens ceci 0_1579032002266_t2laser connexion.JPG

    Je vais essayer ce que vous proposez sur votre site. 0_1579032051560_firmware error.JPG .


  • Developer of T2Laser Software

    @Kadu5 You are not talking to the laser, it shows "connected" which means the port was opened but there is no "Grbl Ready" response from the Nano / firmware.

    There are a few possible causes:

    1. Driver (load the one I provide to be sure)
    2. Bad Nano (this is a new one? you tried the Nano+ and 115200 to upload firmware)
    3. Bad USB cable


  • @Zax J'ai chargé le pilote, le câble USB est celui livré avec la carte , j'ai testé avec un autre . Reste plus que l'option mauvaise Nano. C'est une pièce neuve effectivement, j'ai essayé le Nano+ avec 115200 mais ça fonctionne pas. Je pense que je vais devoir me résoudre à recommander une carte.


  • Developer of T2Laser Software

    @Kadu5 It is very strange that a new board does not connect. I suggest to roll back the driver or manually load the driver I provide with T2Laser.

    0_1579040912734_upload-ea8d1bbf-02ed-4b72-9181-a0a304480674



  • @Zax Bonjour. J'ai fait comme vous m'avez suggéré. Pas d'évolution concluante. J'ai peur de recommander la même carte et de me retrouver au final avec le même problème. A l'origine j'avais une Elekslaser A3 pro 500mW que j'ai fait évolué en 2500mW. Le but serait d'avoir une 5500mW.


  • Developer of T2Laser Software

    @Kadu5 I don't know if you are just unlucky or you have a wiring issue that caused the board to be damaged, your post above had wires reversed which would damage the Nano. I suggest to purchase a few spare Nano's, they are very cheap (less than $4 each from banggood).

    https://www.banggood.com/3Pcs-ATmega328P-Arduino-Compatible-Nano-V3-Improved-Version-No-Cable-p-1047429.html?rmmds=search&cur_warehouse=USA


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.