machine does not move

  • Hi I have recently bought the eleks maker a3 pro engraver and assembled it. The laser seems to be working fine however the motors dont move. I have tried the elekscam and benbox softwares but it still does not move. Can I please get advice on what to do.

  • Developer of T2Laser Software

    @Shaiguy T2Laser and my Grbl 1.1e DEFAULT firmware will work unless the machine is faulty which is unlikely.

  • I have tried both softwares but the machine still does not move. It only makes a sound as if it is putting the laser in position then stops completely.

  • Developer of T2Laser Software

    @Shaiguy If you used T2Laser with my Grbl 1.1e DEFAULT and it does not work correctly then you have either a mechanical or electrical problem. I can help you troubleshoot that if using my software.

    Do you get any error displayed in the message window?

    If you use the jog keys and manual laser controls does it work correctly?

  • said in machine does not move:

    elekscam and benbox softwares

    Also I had pretty much same issue once with my a3 pro but upon using elekscam and benbox softwares the issue was resolved and it worked fine..!

Log in to reply

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.