Laser engraving a picture

  • Good Afternoon

    I have tried to laser engrave a picture. I opened a saved .jpeg and converted it to grey scale. I then set the laser intensity 255 and speed to 1000.

    This is the picture I tried to print ( when I uploaded the picture it says I do not have enough privileges to preform this operation?)

    When engraving the whole surface was black

    Is there a process to do this


  • Developer of T2Laser Software

    @RodneyB No, in T2Laser the default settings are correct for engraving images. You should be able to load and generate the G-code. So either you have a setting wrong, the firmware isn't correct or something else is causing a problem.

    Reset the firmware (if you are using my Grbl 1.1e DEFAULT) and restore defaults in T2Laser.

  • @Zax How do I up load the pictures, I have reset the defaults.

  • @Zax I have reset the defaults and tried to engrave a picture which has grey in it and it just engraves the whole surface black. I dont know what settings to check or what to set, I have tried to look in the manual with no assistance from there

    Please help

  • Developer of T2Laser Software

    @RodneyB Is it grey scale on the screen, look at the output simulation "view"?

    If so and your machine is not responding to the laser power then it's either an issue with firmware or your hardware.

  • Lack of assistance is disheartening

  • Developer of T2Laser Software

    @RodneyB Really? I've responded quickly to every post and reply to every support email I get quickly. I am a sole developer and this is a hobby so you are being extremely unfair.

  • @RodneyB what??? @Zax is the only one who answers quickly, not only about his product. You are extremely unfair.
    He gave you all the answers you need, in my opinion.

Log in to reply

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.