what dxf format does T2laser want ?



  • HI and again I -.-
    now i try to save the drawing in dxf format from draftsight .. unfortunately nothing from T2laser arrives or only wrong and the image is HALF imported ..
    how do you import these files into T2laser?



  • I have now exported it as a PDF and converted it into a picture .. I now have the picture in T2laser ..

    in itself that's not much to cut .. but this drawing is supposed to take 300 minutes to cut .. what will I do again?

    initial size of the form for cutting should be 300 mm high .. but that should take a few minutes and not 300

    0_1587944390743_cut1.PNG

    0_1587944437737_lampe1.jpg


  • Developer of T2Laser Software

    @sk2 Use DXF, it is vector and will be fast. The other screenshot shows as an image, or raster file and will take a long time.

    The problem with your original file is that the origin (0,0) is not at the lower left, so half of the drawing is in negative space and off the machine. The solution is to put your design in positive space but there's also a fix in T2Laser for this, check the DXF options and enable Relocate Origin, then it will shift the design to make it all on the machine grid.

    If you have specific T2Laser questions please email for support, it is faster and easier for me to help you. Include the DXF or other file and I can give you the best service possible.



  • thanks again exactly what I wanted to know!

    and can you tell me why the process is so stupid .. he drives us over and cuts a centimeter here then cut to the end of the figure by 1 centimeter and then goes back to the middle to do a half rope .. and then up again .. do a knit but without a bow then down then a knit then up the bow then down and bow .. so stupid you can not follow this figure .. it seems to me as if he copied the steps like me the figure have drawn .. but this is very impractical and steals 90% of the time for senseless driving around


  • Developer of T2Laser Software

    @sk2 T2Laser follows the sequence that is written in the DXF, if you draw using polylines (connected) then most programs will output in that order but if you have discrete lines unconnected it probably uses the draw order. If you upload or email me an example I can easily check it for you.

    Again, although it's a CAD problem and should be fixed in the export T2Laser has an option to fix this. It's called the DXF Optimizer and has several settings, the defaults will do what you want.

    0_1588011580268_upload-68a8f6a3-5d65-40ca-83a4-46442a9104b2



  • This post is deleted!

Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.