Servo rotating nonstop while plotting.

  • Hi,

    @sk2 I am trying L2laser and I think I am getting the hang of it, but there is a major issue that I have not been able to resolve. Don’t know if is software or hardware related, but when I send the code the X and Y seem to be doing what they are supposed to but the servo( using A3 pro in pen plotting mode) keeps rotating and rotating all the way from beginning to end, non stop. I have switch form laser to servo and do everything I could but for the life of me nothing seems to be working. This is really driving me crazy! I would really appreciate some help at least to know if it is to do with the software or the machine. Thanks

  • Developer of T2Laser Software

    @1art If you are using the correct Eleks Mana firmware and have configured it for servo then the problem sounds like a bad servo. Have you confirmed it's plugged in the correct orientation?

    A servo is a small DC motor with an encoder, so if the encoder signal has failed the motor will just keep spinning.

  • I remembered that I had another servo from a different machine, swap them and voilà! I am buying the T2Lazer not only because it is better software but also because you are great! I work usually from the Concepts App(iOS) but the DFX files exported appear completely misplaced, so I tried exporting SVGs to Inkscape positioning and then turning them in to DXF. L2laser opens them completely out of view/place Ej; Import a square close to the upper left corner, the drawing begins anywhere in or out of the working area. I have read the manual, adjusted Setting/Corner(start point) and tried playing with the output size but nothing, the position is always wrong.

  • Developer of T2Laser Software

    @1art If you send me the DXF I can check it for you, or perhaps the issue is you aren't setting Workpiece Origin (0,0) before you start the job.

Log in to reply

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.