Eleksmaker Mana SE Flash Room Failed



  • Re: Firmware upload error

    When I want to reset the nano, I get the error "Flash room failed" .. what could be the reason?



  • Yesterday i try to fix the diagonally problem with my A3 pro.
    I use the t2laser software like show in the forum.
    I try for 3 times and the machine no work properly. When i try one more time today, start show the same error. I think the arduino nano is bricked.

    I'm very disappointed. I bought the machine less than a year ago and waited for my vacation to test. I was unable to perform any tests. First the engines did not work, then the machine only worked diagonally and finally the nano is inoperable.
    Disappointed.


  • Developer of T2Laser Software

    @paulo-victor It sounds like you have tried other software, firmware and various different things. The machine could only move diagonal with the wrong firmware (CoreXY) which is not my default firmware so either you followed incorrect instructions or they were for another machine. Using T2Laser with Grbl 1.1e DEFAULT firmware always works, it is a complete package and solution - no other software is required.


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.