Install throws exeption



  • Tried to install T2 on my old PC to avoid having my workPC in the garage...
    but the install throws exeptions.
    running win 7 x32

    ERROR DETAILS
    Following errors were detected during this operation.
    * [2020-11-02 10:18:25] System.Deployment.Application.InvalidDeploymentException (Zone)
    - Deployment and application do not have matching security zones.
    - Source: System.Deployment
    - Stack trace:
    at System.Deployment.Application.DownloadManager.DownloadApplicationManifest(AssemblyManifest deploymentManifest, String targetDir, Uri deploymentUri, IDownloadNotification notification, DownloadOptions options, Uri& appSourceUri, String& appManifestPath)

    		at System.Deployment.Application.DownloadManager.DownloadApplicationManifest(AssemblyManifest deploymentManifest, String targetDir, Uri deploymentUri, Uri& appSourceUri, String& appManifestPath)
    
    		at System.Deployment.Application.ApplicationActivator.DownloadApplication(SubscriptionState subState, ActivationDescription actDesc, Int64 transactionId, TempDirectory& downloadTemp)
    
    		at System.Deployment.Application.ApplicationActivator.InstallApplication(SubscriptionState& subState, ActivationDescription actDesc)
    
    		at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
    
    		at System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)
    

    it´s an older computer, yes, but I can´t see why it wouldn´t run the install?


  • Developer of T2Laser Software

    @tobiasdahlgren87 That isn't a T2Laser error, it has to do with your browser settings. I believe it's related to Chrome internet settings, can you try with Internet Explorer?

    FYI: It's better to email me for support questions if you want a faster reply.


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.