Help! Image upload fail, screens blank



  • @einglis Ditto. Help please!



  • Small update: I connected the serial port, and it was reporting "Jpeg file format not supported!" over and over.



  • Only BMP file format is good. 135x240 pixels, 24bit.



  • Same Problem here. The Pics i tryed to upload have been 135x240x24b BPM.
    The green Upload-Bar stops at about 95% but the clock restarts anyways. But without any images displayed. Non of the originally included styles are present anymore.

    Can anyone give a hint?



  • @Zipcom said in Help! Image upload fail, screens blank:

    Same Problem here. The Pics i tryed to upload have been 135x240x24b BPM.
    The green Upload-Bar stops at about 95% but the clock restarts anyways. But without any images displayed. Non of the originally included styles are present anymore.

    Can anyone give a hint?

    did you solve the problem zipcom



  • I have the same problem. I just tried to use the IPS Upload Tool to upload one of the pre-defined image sets. It stopped at 90% (the clock did reboot). Now all 3 image sets on the clock are blank and I can't find a way to either restore it or upload a new image set. Is there some way to reset on the clock or via the PC software? I just bought this and it seems silly to have to return it for something that seems like a software glitch.



  • I have the same problem! I tried to change the design and since then the numbers disappeared from the display. There is no other design. No Retro, no PUNK, no DIY. Tried from lots of operating systems but no fix. The charge bar goes to 15%-20%, the clock restarts but nothing changes, the display and "styles bank" are blank.
    How fixed this problem?

    Thank you!



  • I am very frustrated. I paid a lot of money for this clock and now it is useless. How does one reach EleksMaker so that they will help us?

    As one can see in the attached image, the clock is putting out the "Jpeg file format not supported!" message over and over. I didn't do anything wrong. I used the download software as documented. I didn't try to make any custom images.

    Does anyone have a suggestion?

    0_1627241289428_upload-a80883a1-2fef-4871-93bc-a56f120a2ff7



  • @classer The same problem with me. I checked it under Ardiuno IDE and throws the same bug. I think every time the picture is updated! It would be nice if someone would help solve the problem because the watch was really expensive!

    0_1627284516201_Serial.png



  • The solution has arrived! I received the new software from Banggood and the clock works! Feel free to use it! Logically, just like the old version!

    LINK: https://easyupload.io/cls3py

    ENJOY!

    4_1627551092748_viber_kép_2021-07-29_11-30-03-943.jpg 3_1627551092748_viber_kép_2021-07-29_11-27-25-083.jpg 2_1627551092748_viber_kép_2021-07-29_11-27-24-803.jpg 1_1627551092748_viber_kép_2021-07-29_11-27-24-776.jpg 0_1627551092747_viber_kép_2021-07-29_11-27-24-649.jpg



  • Same thing for me. Banggood gave me a new software tool to download and it worked! I assume it's the same one that VoiceMixMaster got. I'm impressed that Banggood was actually able to offer support.



  • New problem! Now you can change the style, but after a few minutes the last number of the second display goes crazy and the picture disappears. I tried it with my own number line, same result! The size of the DIY files is very small!

    0_1627925341890_viber_kép_2021-08-02_19-28-33-242.jpg



  • Had the same problem. Use a more powerful power supply then it will work.



  • This post is deleted!


  • @VoiceMix-Master Mine has that glitch too. I used a good power supply and cable and the issue persists.
    I'm going for a refund.



  • @JulioTavares I keep corresponding with them, but they keep putting me on hold. I want my money back too!



  • @Zipcom I have tried from many different power supplies. Charger, Fast charger, USB3 port, etc. Problem remains! On top of that, it no longer accepts BMP files!



  • @VoiceMix-Master Where did you bought yours? I bought from banggood.



  • I'm having the same issue blank screen and only managed to get it working again with the above mentioned tool. No bitmap support is a major downside (I want pixel perfect, not compression artifacts).

    The supplied images are not the same quality (worse). Check out the gallery images and compare. File properties of the exe don't match either (official exe has a product name).

    PS, mine also comes from banggood.

    PS 2, if this is an issue multiple people are having, why is there still no official reply from EleksMaker?



  • @Verodin I really thinking the banggood is a fake one or they changed some specs. For example, in the back side of the screens, you can see the lettering is different on the Elekstube name and it doesnt have some numbers as the promotion picture.


Log in to reply
 

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.