Problem with servo

  • Thank you very much for everything, I will try to know why the red light is always on my plate.
    A cordial greeting

  • Active Member

    You are welcome, @raadel! :)
    If you have clarity about red led, don't hesitate share it with us also. Thanks.

  • @EleksMaker-Z
    Your software does not work......
    After a 3 hour search I was finally able to add the libusb0.dll which seems to be missing from every windows 10 machine in my possession. Why not just include the damn thing with your software. Once installed the Eleksrom v3.8 crashes on the two different machines I tried it on. providing the following error.alt text
    When using eleksCAM the outline function produces no result with any files. I have tried this on 2 different computers.

  • @MuuSer From the lack of tech support replies I'm guessing EleksMaker isn't supporting their product. I'm blown away how they don't have a simple tutorial on getting the EleksEgg up and running. Since they aren't responding I thought maybe you can help. I've got the servo to stop with the grinding noise by updating the firmware - that you suggested. The problem I have is no matter what I do I can't get the servo to lift the pen - it just seems to have a mind of its own. Did you do anything else to get it up and running?

  • Active Member

    Eleksmaker was just a hardware company. Benbox was not their product. Then Benbox abandoned their software and did not update it to support the new features that eleksmaker built into their hardware. Eleksmaker rushed Elekscam out so there would be something for purchasers to use. This is never ideal. Basically you are beta testing. Z works hard to make it better as quickly as he can and in a few months I'm sure it will be light years ahead of where it is now.

    I have a hard time feeling sorry for people searching for help here and bad talking eleksmaker. When I got my laser last year this forum didnt exist. Eleksmaker didnt talk directly to customers. My laser didnt work and there was no one to ask about it. I found @zax and the benboxlaser forum and they got my laser running. Zax software is great and gets better every month. Many of the benboxlaser guys are here and we help each other more than the manufacturers ever will. So stay, ask questions, help others, and share your successes.

  • @nottingham82 I agree with what you are saying but I think one would expect to have a product working after it is purchased. I could understand if it was being sold as a DIY but where this is marketed as something ready out of the box and not even being close to functional is pretty bad. It is a great way to NOT sell one's product.

  • Active Member

    @heedaf - only things, I can suggest if you are flashed latest firmware to EleksEGG is, that in power off mode just rotate servo hand as counter-clockwise as you can, then first connect you EleksEGG via USB to EleksCAM, then send command A1 then adjust in EleksCAM laser power slider almost to left position and then switch power on. After that it must be work.
    Maybe you need manually adjust servo hand position after power on as sometimes my EleksEgg hand lifts more than necessary when I switch it on so pen holder will fall down.

  • @MuuSer Thanks for the reply. Any power setting will just rotate the servo all the way clockwise. Very strange.

  • Active Member

  • Yep! Tried everything. Looks like they have some serious issues going on.

Log in to reply

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.