Wonderful T2Laser, but.. I wonder when I can run it whith my A3Laser

  • Hello, can you help me?
    I have installed the trial version of T2Laser to try solve some problem i found whith original software of A3 ElekLaser, I like it very much and i'm wondering what I can do whith all of the feature once I can interface and control this A3 whith my Pc...
    I am fighting whith this installation from a week, I have the 3 stepper motor dismounted from the machine to can see them when they work-move.
    Because I have the motor dismounted I have tried all of them in various configuration of axis X-Y and machines in EleksCAM and they are all ok, reinstalled driver and firmware many times,
    summing by now when I try to move them with manual control of T2Laser they dont move, and whith EleksCAM I can move them only in manual mode, Y axis run and X axis move real slow and step by step, but if I start a carving they don't move despite I have changed the region from Italy, where I live, to United States as I read in this forum to find solution by myself before disturbing you.
    So, my answer is: may the problem whith T2L is:
    "Connected COM3 115200
    Grbl Ready"
    instead of
    "Check that it reports connected to Grbl 0.9i"
    as I read in "T2Laser_EleksDraw_Setup.pdf" ? (yes I know is a different machine, but I think this step for driver installation and conection is the same.

    I hope You can help me to solve my problems and can finally enjoy this wonderful hardware, Cheers

  • Developer of T2Laser Software

    No, it's OK if you get Grbl Ready. That means the laser is responding.

    If you are using the EleksMaker firmware (mana.hex) it will just say Grbl Ready unless you are in debug mode and then you'll see the Grbl 0.9i message.

    With T2Laser you don't need to change country settings, but I am not sure why you are not getting the motors to work.

    Have you tried with my default firmware? Grbl 1.1e

  • Hello @Zax, nice to meet you, thank you very but very much! !!
    Yes, with that firmware finally all the 3 stepper motor run! !
    Now is time to reinstall them and see if all work right .
    Thank you once again, I am better working with tools and wood than I am with informatic or write in English believe me ;)

  • Developer of T2Laser Software

    @LoboChinasky Good news. Your English is fine, so let me know if you have any questions or need help.

  • Yes @Zax, just today I have registered and now I'm waiting my code to can use all the features of your wonderful software, another question is: my best friend like my A3 and yor software too, but he use mac, did you make any version for mac users?

  • Developer of T2Laser Software

    @LoboChinasky Sorry, no version for a MAC but I have many users running T2Laser on a MAC using virtual machine.

Log in to reply

Looks like your connection to Offical Forum was lost, please wait while we try to reconnect.